Problems after parking - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Probe Forum | Mazda MX6 Forum Forum for discussion of the Ford Probe and Mazda MX6.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-25-2008, 21:37   #1 (permalink)
Registered User
 
Join Date: Dec 2007
Location: Minnesta
Posts: 6
Exclamation Problems after parking

sorry this is kinda long but real problem

ok i have a 93 ford probe gt 5spd i recently had my transmission replaced ..when i picked it up it didnt wanna run somthing with my throttle cable ne way they fixed that ...well like three months down the road i ended up parking it for a couple months well it ran fine when i parked it i am not sure how much gas i had in it i think under a quarter tank it was pretty hot those couple months it was parked so i tried starting it it started but noticed it was gonna die like right away so i gave it some gas and it died soo i tried starting it ... it wouldnt even turn over then so i figured it was air locked put more gas in and tried starting it ....again didnt even fire ... soo i waited till the next day tried starting it it did the same thing fired then was gonna die so i pushed the gas a lil bit and it just killed ....does this every time i try to start it ...we sprayed some starting fluid in it made it run but everytime i touched the gas it would die .... and my fuel cutoff light is on when it dies ... but thats pretty normal now i live in a somewhat shady neighborhood ... could this be because someone put sugar in my gas tank??? i have no clue why its acting this way ne suggestions??
93RDPGT is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-28-2008, 14:25   #2 (permalink)
Registered User
 
Join Date: Dec 2007
Location: Minnesta
Posts: 6
Re: Problems after parking

hey guys nvm i figured it out .... seems my neighbor hit the rear bumper ever so slighlty to set of my fuel cutoff switch ...pushed it back down and she fired right up ... ran just fine ....so thanks for the views
93RDPGT is offline   Reply With Quote
Old 08-28-2008, 17:55   #3 (permalink)
Always the student
 
thefonz's Avatar
 
Join Date: Jul 2006
Posts: 1,708
Re: Problems after parking

Don't you wish all fixes were that easy to fix? glad you gound the solution and welcome to the forums!
thefonz is offline   Reply With Quote
Old 08-28-2008, 23:11   #4 (permalink)
Registered User
 
Join Date: Dec 2007
Location: Minnesta
Posts: 6
Re: Problems after parking

yeah i wish they all were but i am still kinda mad my neighbor hit my car and didnt say ne thing to me ....dick ..
93RDPGT is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 11:16.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.