Pulled code 0325-knock sensor - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Probe Forum | Mazda MX6 Forum Forum for discussion of the Ford Probe and Mazda MX6.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-26-2001, 10:11   #1 (permalink)
Nick97PGT-S
Guest
 
Posts: n/a
Pulled code 0325-knock sensor

Friday I had help changing my vcg's and cleaning my intake manifold. Ever since the CEL has been on. I've tried reset the computer, but that didnt help. Today I took it to autozone and they pulled the code Powertrain 0235- knock sensor. They said that it might be bad or that it wasn't hooked back up. It seems to run fine. Where is the knock sensor so I can check to see if it is hooked up? Any Ideas? Thanks
  Reply With Quote
Sponsored Links
Advertisement
 
Old 11-27-2001, 23:08   #2 (permalink)
Probe GT Member
 
Join Date: Aug 2001
Location: Windsor, Ontario, Canada
Posts: 14
Mr. Nick. The knock sensor might cause you a little bit of trouble if you are not a DYI'er. The sensor itself is located below the heads in the middle of the lower block. A small wire runs up through the middle of the engine and comes out basically in the middle of the intake manifold if you are looking at it from the front of the car. The wire will run to the right and hooks up to a nice big grey connector that should be leading to the edge of your stock airbox (if it is still there). It is quite possible that you may have clipped the wire or pinched it while doing the vcg's and IM. Hope that helped.
__________________
Matt Sears
1993 Electric Red PGT, 1989 PGT Turbo
Objects in Rearview are getting their ass kicked
Chew is offline   Reply With Quote
Old 11-28-2001, 00:31   #3 (permalink)
mwild8
Guest
 
Posts: n/a
hey nick we should have hooked it all back up fine.. but check or bring it over. take your intake out to get a better look. check the connections by the stock airbox to see if all are connected.
and go to the mipoc forum to read my post :)
matt
  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Oil pressure sensor brenlam Australian Falcons 4 03-28-2003 02:47
Oxygen Sensor! the_scotsman General Tech 3 11-05-2002 02:36
Water Sensor DansEdgli General Tech 7 07-06-2002 03:23
Understanding Engine Management - Part 1 Dan [Sac] V6 and Hot4 Tech 0 12-11-2001 13:08
Replacing Cam Position Sensor sableman General Tech 1 07-05-2001 14:21

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 15:38.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.