running an amp - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Probe Forum | Mazda MX6 Forum Forum for discussion of the Ford Probe and Mazda MX6.

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 09-03-01, 08:17 AM
Posts: n/a
Question running an amp

i've got an 89 pgl and i was wondering how you run the 8awg (or lower) wire through the firewall. i've got an auto tranny, anyone know where to run it? please help!
Sponsored Links
post #2 of 3 (permalink) Old 09-07-01, 08:52 AM
MX6 Member
Manifest's Avatar
Join Date: Aug 2001
Location: Cleveland/Akron Ohio
Posts: 39
At the next garage meet we can show you the place where wire is run; its very hard to get pictures of the area though to show you. Another good place is to take a look over at; they have an audio section and they are now back up. A few more people there might help with a responce.

88 Mazda MX6 GT(LE)1/4=14.8@94.7MPH check website for mods
92 Mazda MX6 GT
97 Probe GT
98 Mazda B2500 (Northern Ohio Probe Owners Club)
Manifest is offline  
post #3 of 3 (permalink) Old 09-17-01, 07:03 PM
Big Poppa
fiveliter302's Avatar
Join Date: Sep 2001
Location: Akron, OH
Posts: 441
There is a rubber/plastic plug on your firewall by the steering column. Its not easy to get to and is like he said a good idea to have someone show you...

"Filthy Degenerate"
1997 Ford Probe 2.0, 1993 Ford Probe GT 2.5L(Project), 1991 Ford Explorer XLT 4wd
1992 Probe GL (RIP),
83, 89, 93 Mustangs- (Bye Bye), 1988 Ranger XLT- (Also gone)
fiveliter302 is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
JL Audio Mono block amp getting too hot EFXR62 Audio And Security 49 11-03-03 07:47 AM
Amp and speaker q's z0s0 Audio And Security 2 03-05-03 04:20 PM
HELP!!: Amp And Sub! PHoeNiX_EB General Tech 4 02-16-03 07:07 AM
Amp and Sub Issues Timmeh General Tech 4 11-28-02 01:55 AM
Running amp power cable.. Futura97 General Tech 5 11-17-02 06:32 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome