SMOKE, call 911 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Probe Forum | Mazda MX6 Forum Forum for discussion of the Ford Probe and Mazda MX6.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-29-2001, 06:00   #1 (permalink)
1stgenprober
Guest
 
Posts: n/a
SMOKE, call 911

ok i have a 1st gen 2.2L it has 200,000+ miles on it and when it starts up in the morning it smokes it started after i did a few things added fuel injector cleaner oil treatment and i tweaked with the ideal screw after it warms up it dosnt smoke do i need piston rings or somthing and yes people did call 911 thinking my car was on fire
  Reply With Quote
Sponsored Links
Advertisement
 
Old 12-31-2001, 14:56   #2 (permalink)
Crown Victoria P71 Member
 
Join Date: Dec 2001
Location: Albuquerque NM
Age: 39
Posts: 88
Well I thought I posted a reply to this but here goes again. Pull you spark plugs and check for excess oil on them. You will find the cylinder that is causing the smoking. Oil could be either fried rings or a leaking valve stem seal. Excessive fuel which would cause a fouled plug would be a fuel delivery issue. Let my know what you find on the plugs and I can help you from there if it is fuel.
tim87114 is offline   Reply With Quote
Old 01-01-2002, 15:50   #3 (permalink)
1stgenprober
Guest
 
Posts: n/a
ok let me first put more history on the car it mite give a better idea on whats wrong i bought the car it had 200,000+ miles on it so i decided to do a valve job i took it all apart but i only laped them with a lapping tool i couldnt get my hands on a valve grinder to reface them so i didnt reface them when i put it back together i put all new seals and gaskets then i put the head back on. I hooked every thing back up and i got it to work after some tweaking ((( I dont have a timming light so its out of time a bit )))for the first couple time i started it. It smoked but a little smoke not alot, i also tweaked with the ideal screw and that tube that gose from the exhaust manifold to the intake manifold has been cut. When it is running there is a ticking noise and when you accelerate slowly you can hear a tapping noise (sounds like a valve tap) and when you switch the car to ON you can hear a pssssssssssssssss sound (ex. sound like a gas leaking) also my cooling fan switch is broke and the fan is stuck on, OK now to awnser your Q. i took the spark plugs out and they all look the same all have carbon with a oily gas residew on them, also the exhaust leaks where it connects to the manifold and it leaks so oily liquid and the same oily liquid spays out of the muffler and thats not normal, But after 5-10 mins of warming up it dosnt smoke i hope you can help me with my problem
  Reply With Quote
Old 01-01-2002, 16:17   #4 (permalink)
Grand Muckety Muck
 
Trey's Avatar
 
Join Date: Mar 2001
Location: SpoCompton
Age: 34
Posts: 710
Sounds to me like really really worn valve guides, or bad piston rings. I'd lean to the valve guides though, as usually if it's all in the rings, the car will continue to smoke, even after a few minutes.

Either way, it sounds to be quite the job....
__________________
I have a full tank of Unleaded...
1994 PGT
5 liters and 12 cylinders of fury....
Trey is offline   Reply With Quote
Old 01-01-2002, 16:58   #5 (permalink)
Crown Victoria P71 Member
 
Join Date: Dec 2001
Location: Albuquerque NM
Age: 39
Posts: 88
Well that tube goes to the egr valve. Which is part of the Exhaust gas recirc circuit. This helps not only feed warm air back into the intake but will also cotroll excess gas in the exhaust. But it's primary function would be the first. I think trey may be right in the respect towards possilbe warn valve guides. One interesting thing you mentioned though was the plugs all look the same. Usually rings won't wear the same, one piston would be worse than the others. If you have a harbor frieght and tools near you I would spend the twenty dollars on a compression gauge. This would help alot to determine which way you should go. Lapping valves is not a bad thing, if the seats were not out of wack to bad. If your timing is out of wach you can get a abnormal build up of carbon in the exhaust but usually it leaves a sort of soot on the ground while parked. This would be a fuel indication. One thing is the compression test will eliminate the rings, and would let you know if you have oil getting into the valve runner area. That would be your best bet as a place to start. With out taking the engine back apart which I suspect you would rather not go through that again.
tim87114 is offline   Reply With Quote
Old 01-01-2002, 17:13   #6 (permalink)
Grand Muckety Muck
 
Trey's Avatar
 
Join Date: Mar 2001
Location: SpoCompton
Age: 34
Posts: 710
Good call on the compression test. Totally slipped my mind. That would tell you really fast if one or all of the rings are shot.
__________________
I have a full tank of Unleaded...
1994 PGT
5 liters and 12 cylinders of fury....
Trey is offline   Reply With Quote
Old 01-01-2002, 20:44   #7 (permalink)
1stgenprober
Guest
 
Posts: n/a
thats a good idea i forgot all about compression tests but iam pritty sure iam going to be disapointed because i took a closer look at my spark plugs and there covered with wet oily carbon so it must be getting to much blow by. If my rings a really warn is the any thing i can use with out taking it all a part like (ex.)special oil or mixture or somthing that helps the ring but i guess it could be the valve seals i hope i didnt put them on wrong
  Reply With Quote
Old 01-01-2002, 22:48   #8 (permalink)
turbo PGLer
 
Join Date: Dec 2001
Location: Utah
Age: 32
Posts: 46
Before you go too in depth, fix you EGR tube. I know it sounds crazy, but mine just sort of fell off a while ago, and it really does sound like a valve ticking, or I even thought a rod knock. I think that will take care of all your funny sounds, or a good part of them. Also, where does the smoke come from? under the hood, or the exhaust?
gxt89 is offline   Reply With Quote
Old 01-02-2002, 02:58   #9 (permalink)
1stgenprober
Guest
 
Posts: n/a
most the smoke comes from the muffler but when i disconnect the fan you can see smoke from under the hood
  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Smoke?? chris ea General Tech 14 09-19-2003 04:28
Call Call Carpet Call.... mavss Australian Falcons 19 02-06-2003 20:59
V8 Supercars Stop/Go Should The Line Call Be By Computer ? redwards Ford Racing Across the Globe 13 07-13-2002 19:05
Black Smoke on Start up. Inconsistent missing. jsantas General Tech 16 03-11-2002 19:21
Call 1-800-Heck-NOO! Trey The Pub 2 11-19-2001 18:04

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 06:48.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.