Starting the Probe - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Ford Probe Forum | Mazda MX6 Forum Forum for discussion of the Ford Probe and Mazda MX6.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-24-2006, 07:09   #1 (permalink)
Registered User
 
Join Date: Sep 2006
Posts: 2
Question Starting the Probe

We have a 1990 Probe with an intermittent starting problem that is related to heavy rain. After driving in the rain, it won't start. There is a click but the starter won't turn over.

We replaced the spark plug wires including the coil wire. The terminal on the coil was eroded so the coil was changed as well. The starter and starter solenoid were replaced as a unit about a month ago. The battery was also replaced recently.

I think it may be the safety switch/neutral switch or the connections. Is it feasible that the switch gets wet in the rain and fails open?
DProber is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-24-2006, 12:08   #2 (permalink)
89 probelx/ MTX system
 
Join Date: Aug 2006
Location: springfield MO
Age: 25
Posts: 13
Re: Starting the Probe

I have a 89 probe and it did the same thing until I replaced the battery ends and that did the trick but now I got replace altanater as well, but I new it was going out cuz it would spike time to time and finally went out.

will If you allready done the battery ends it could be the starter but I can't seing it being that the way you but it.

there is also a main fuse in your motor fuse box you might check it.
1alsom89probe is offline   Reply With Quote
Old 09-24-2006, 12:10   #3 (permalink)
89 probelx/ MTX system
 
Join Date: Aug 2006
Location: springfield MO
Age: 25
Posts: 13
Re: Starting the Probe

try replacing the battery ends if you havent done that

ther also a mian fuse in the motor fuse box see if it's still good.

if you already done that get back with me
1alsom89probe is offline   Reply With Quote
Old 09-25-2006, 19:17   #4 (permalink)
Registered User
 
Join Date: Sep 2006
Posts: 2
Re: Starting the Probe

Thanks, we installed a new battery. One of the battery terminals was in bad shape so it was replaced. The problem doesn't appear to be related to a discharged battery. We have hooked up jumper cables and it still refused to turn over.

Oddly enough, We replaced the high tension lead from the coil and it started right up. The next ime it happened, we replaced the coil and it started up. The latest occurence was cured when the spark plug wires were replaced.
All 3 events occurred after the car was driven in the rain. I think it may be coincidental that the car started after the wires were changed. If the car sits for a while, whatever is getting wet may have time to dry out and the car starts.
DProber is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 18:27.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.