Tony - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Probe Forum | Mazda MX6 Forum Forum for discussion of the Ford Probe and Mazda MX6.

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 02-05-06, 04:28 PM
Posts: n/a

I need Help, my factory wireing harness for the stereo in my '94 SE is broken, and I need some advice on how to fix it so I can hook up the radio?
Sponsored Links
post #2 of 2 (permalink) Old 02-09-06, 12:45 PM
Australian Probe Member
Join Date: Jul 2001
Location: Sydney, Australia
Age: 52
Posts: 841
Smile Re: Tony

Am I out of line recommending a visit to the audio section at

1997 Alpine Green Probe, 18mm Swaybar, Custom Yellow & Black Italian Leather Interior, CD Stacker, Yellow Wiper Blades, Ford Australia 75th Anniversary Sticker & Badge, PRD Wires & Sills
2008 Blue Ambition Mondeo XR5, Bluetooth for work
DRU842 is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome