Tps/Pedal Position - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Probe Forum | Mazda MX6 Forum Forum for discussion of the Ford Probe and Mazda MX6.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 05-06-12, 09:35 PM Thread Starter
Registered User
 
Join Date: Apr 2012
Location: Tacoma, Washington
Posts: 4
Tps/Pedal Position

I hooked up a OBD2 tester on my 96 Probe GT today, because it was idling high and it threw 3 codes. One of them was P0120 TPS/Pedal Position Sensor A Circuit Malfuntion. Is that just saying the TPS is bad or is it different from the TPS? I was thrown off by the Pedal Position Sensor part...I have never had it throw any other code for the TPS , except P0510 Closed TPS Switch.
Thanks for any help ya'll can give me!
probegt_girl is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-06-12, 09:44 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,283
Re: Tps/Pedal Position

Maybe this will help. P0120 Throttle Position Sensor/Switch (TPS) A Circuit Malfunction

Bert
Bert is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome