What kind of mileage have you gotten? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Probe Forum | Mazda MX6 Forum Forum for discussion of the Ford Probe and Mazda MX6.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-06-2001, 15:26   #1 (permalink)
 
Nylie's Avatar
 
Join Date: Feb 2001
Location: San Francisco Bay Area
Posts: 1,175
What kind of mileage have you gotten?

Im curious what kind of mileage you all get when you replaced the timing belt, clutch and tranny.
__________________
Is it English? Does it moo?
Nylie is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-09-2001, 13:01   #2 (permalink)
Just some guy...
 
Gil Starr's Avatar
 
Join Date: Jun 2001
Location: Hollywood, CA
Posts: 553
104,300 and counting and I haven't replaced my timing belt yet. With my clutch, I noticed a drop in mileage since I had the flywheel lightened, over reving. But then again I have a GT.
__________________
I'm almost done with my website
Gil Starr is offline   Reply With Quote
Old 10-11-2001, 05:58   #3 (permalink)
A-Team Member
 
Join Date: Mar 2001
Location: Pittsburgh, PA
Posts: 263
Just a tad of 50k
ChargerGL is offline   Reply With Quote
Old 10-31-2001, 19:36   #4 (permalink)
llgardner2
Guest
 
Posts: n/a
I've got 216,000 on my 93 Base Probe
  Reply With Quote
Old 10-31-2001, 19:40   #5 (permalink)
 
Nylie's Avatar
 
Join Date: Feb 2001
Location: San Francisco Bay Area
Posts: 1,175
how did you manage to rack up so many miles on a 93? My 93 only has 118k.
__________________
Is it English? Does it moo?
Nylie is offline   Reply With Quote
Old 11-26-2001, 07:39   #6 (permalink)
Probe Owner
 
jared r's Avatar
 
Join Date: Nov 2001
Location: NC
Age: 33
Posts: 475
46k miles.. blown transmission.. :lol:
jared r is offline   Reply With Quote
Old 11-26-2001, 13:39   #7 (permalink)
Probe Member
 
Join Date: Mar 2001
Location: Buffalo, NY
Posts: 37
34,000 on my 97. All original belts. First ATX transmission died at 11,000. Second one is still kicking (knocking on wood, crossing fingers, and preying)!
__________________
John
1997 Probe "16V" SE
NGK Plugs, K&N filter, Eurospec 16V emblem, GT fogs, and hopefully more soon...
Fformula88 is offline   Reply With Quote
Old 11-26-2001, 21:35   #8 (permalink)
97 Probe SE
 
Join Date: Aug 2001
Location: Lima, OH
Age: 32
Posts: 66
90,000.......but I believe that the people that had the car before me were RETARDS, and used to drag with this 2.0. Obviously, they also had NO idea how to use a STICK SHIFT.
stavesacre21 is offline   Reply With Quote
Old 11-28-2001, 11:19   #9 (permalink)
BryanPendleton
Guest
 
Posts: n/a
My clutch start fading fast as early as 40k miles, unfortunately it took 1 year to get my aluminum flywheel, so I had over 50k before I installed my Clutchmasters Stage III and UR flywheel.

Enjoy.
  Reply With Quote
Old 11-28-2001, 11:27   #10 (permalink)
Champ
 
Deathknight's Avatar
 
Join Date: Nov 2001
Location: NJ and VaTech
Age: 31
Posts: 40
I have 108k on original clutch. It's slipping now. I changed the timing belt at 94k because i didn't know when the last owner replaced it. Oh, mine's a 93 too.
__________________
Eric D.
"If you are going through hell, keep going."
-Winston Churchill
Deathknight is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Acceleration problem and poor gas mileage mears Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 3 02-21-2003 10:48
94+ 4.6 gas mileage? remat457 Modular Tech 11 02-13-2002 13:55
Mileage figures Chaps The Pub 10 10-09-2001 21:53
Gas Mileage 4XFORD Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 3 07-24-2001 01:38
Gas Mileage 4XFORD Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 5 07-19-2001 04:39

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 11:15.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.