Why my car broke - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Probe Forum | Mazda MX6 Forum Forum for discussion of the Ford Probe and Mazda MX6.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-27-2001, 03:25   #1 (permalink)
Moderator / Probe
 
Tang Pgt's Avatar
 
Join Date: Feb 2001
Location: Lindenhurst, NY
Age: 45
Posts: 506
Why my car broke

I just figured out why my car broke down on the way back to Myrtle.

My car would just crank with no spart :( At the time I swapped Disty's with no results.


Last week I changed the Crankshaft Position Sensor and Viola.
So remember that if you car has no spark and the disty is good :)
__________________
Don Peters
Myrtle Madness 00 - Best In Show
(President) N.E.P.O
www.nepoprobes.com
Tang Pgt is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-27-2001, 04:49   #2 (permalink)
Probe 2C
Guest
 
Posts: n/a
Ahhh CPS... did that come up when if you pulled your codes?

I'm pretty sure that there's a code for that...

I thought that the cam position sensor could fill in if that went out... kinda like a patch. And I would have thought that it would have been limphomeable.

Oh well... Great to see you back in motion
  Reply With Quote
Old 11-27-2001, 07:01   #3 (permalink)
Registered User
 
Join Date: Nov 2001
Location: Washington State
Posts: 68
So you won't be selling the car to me after-all :( I woulda gave you at LEAST $2000 the way it was :-)

Glad you fixed it, Don.
BigProbe is offline   Reply With Quote
Old 11-27-2001, 19:58   #4 (permalink)
Probe GTS Member
 
Join Date: Jul 2001
Location: Probeville
Age: 38
Posts: 29
Id give you $2001.00, and ill poke darin in the eye with a fork.
Probesport is offline   Reply With Quote
Old 11-27-2001, 20:03   #5 (permalink)
Cartographer
 
KLZE4speed's Avatar
 
Join Date: Mar 2001
Location: The Ruins of Detroit
Age: 34
Posts: 13
$2003.37 and I will give you my car :s5
__________________
Sandon LEttieri
Probe Owner since 1998
1993 Probe GT
KLZE4speed is offline   Reply With Quote
Old 11-27-2001, 20:07   #6 (permalink)
Probe GTS Member
 
Join Date: Jul 2001
Location: Probeville
Age: 38
Posts: 29
There goes sandon again, always trying to out do me.
Probesport is offline   Reply With Quote
Old 11-27-2001, 21:36   #7 (permalink)
Crazed Wodka Drinker
 
TakimanPGT's Avatar
 
Join Date: Nov 2001
Location: High on Boost
Posts: 67
I'd give you 2005.00 and my car as a loaner until you bought one!


hehehe



Nice to know that sweet car is back! :tup:
__________________
'89 Ford Probe GL
'91 Ford Probe GT
'95 Ford Probe GT

too many fords!! heh
TakimanPGT is offline   Reply With Quote
Old 11-27-2001, 23:03   #8 (permalink)
Probe GT Member
 
Join Date: Aug 2001
Location: Windsor, Ontario, Canada
Posts: 14
Is it just me or does MIPOC own FF?

Kudos to the post whoring MIPOC'ers. :tup:
__________________
Matt Sears
1993 Electric Red PGT, 1989 PGT Turbo
Objects in Rearview are getting their ass kicked
Chew is offline   Reply With Quote
Old 12-08-2001, 06:45   #9 (permalink)
NEPO MD President
 
Join Date: Dec 2001
Location: NEPO-MD
Posts: 21
That is because NEPO went on VACATION.

Sounds great Don!....but a bump killed the sensor?

How amazing is that?


maybe that is why mine isn't working.


But the 93 has a backup sensor in the disty.......unless the one in your disty was already fried....but you used Kenny's as well to no avail....maybe his was fried too? What are the odds?


I'm rambling...someone slap me.
__________________
Travis Williams
Verde Mica 1993 Ford Probe GT
.......Modified Daily Driver
NEPO - Maryland
WOPATH is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Automatic Seat belt just broke Mike Pfleger Ford Tempo Forum | Mercury Topaz Forum 12 10-23-2005 17:58
Greens scold Ford, plan protest:Groups contend automaker broke SUV mileage pledge Stacy94PGT Ford Worldwide News 3 05-10-2003 08:38
There's a fine line between "If it aint broke don't fix it" and ....... falconS The Pub 23 12-10-2002 16:40
My Antenna is broke 6pAc|30nG|00n General Tech 10 11-10-2002 23:48
my speedo broke, need your help! zkiller Ford Probe Forum | Mazda MX6 Forum 15 12-04-2001 15:30

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 21:39.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.