Will the pain and agony end????? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Probe Forum | Mazda MX6 Forum Forum for discussion of the Ford Probe and Mazda MX6.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-18-2001, 12:53   #1 (permalink)
Grand Muckety Muck
 
Trey's Avatar
 
Join Date: Mar 2001
Location: SpoCompton
Age: 34
Posts: 710
mad Will the pain and agony end?????

After finally finishing the timing belt and water pump, I start my car up. Perfect. It runs just fine, and leaks no water. Victory!

...or so I thought. As I get halfway out of the garage, and press on my brakes, the fuel cutoff light and abs light begin to flicker. The Alternator gauge drops to nothing, and the oil pressure gauge spikes! The car is still running just fine, but now I'm a little freaked out. It doesn't help matters at all when just a moment or two later, thick white smoke comes pouring from the instrument cluster! Holy ****!

Any ideas on what to do next? A little help would be so appreciated. Pleeeease
__________________
I have a full tank of Unleaded...
1994 PGT
5 liters and 12 cylinders of fury....
Trey is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-29-2001, 16:36   #2 (permalink)
Resident Genius
 
Join Date: Jun 2001
Location: Sacramento, CA
Age: 37
Posts: 378
Sounds like an electrical problem on the passenger side of the motor (alternator, oil sending unit).

My only suggestion is to grab an electric schematic of the wiring and follow it step by step and make sure all your grounds are in place.
__________________
93 Probe GT - for sale! $5,300.

95 Probe GT - the 007 version - smooth and refined.
Dan [Sac] is offline   Reply With Quote
Old 11-27-2001, 23:51   #3 (permalink)
Mod/SCPOC/Probe LX Member
 
Join Date: Sep 2001
Location: San Diego
Age: 33
Posts: 276
sounds like youve got one hell of a short there.... im surprised a fuse didnt blow.
Caliguy143 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Probe Forum | Mazda MX6 Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 07:13.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.