5.4 sohc fuel ignition prob - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > The Pub
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

The Pub For General Discussion

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-18-2008, 20:45   #1 (permalink)
Registered User
 
Join Date: Feb 2008
Location: Apollo Beach, FL
Posts: 2
Question 5.4 sohc fuel ignition prob

I have a problem with my stock 98 5.4 sohc. I was told it was a tune-up issue. I came across a thread that led me to this site. I am fairly uneducated regarding these motors. I changed all the plugs and a couple coils, it fixed the problem for about three weeks. My engine light comes on and off. The computer scan told me it is a O2 sensor was out, but was told that wouldn't cause it to shutter. When I pulled the plugs after one month they were a little black. It usually shutters around 45 mph. It does better when i keep the rpms above 2000(to do this i usually turn the o/d off. I have cosidered it being the air filter, fuel filter, O2 sensor, fuel pump or fuel injectors. The problem began when I was at the car wash and sprayed under the hood. THe engine was cold, so no damage there. It just cuts out at certain rpms when accelerating. I was also told that it could have got moisture under the boot.

Thanks for the help,
Trey
5.4SOHC is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-18-2008, 20:47   #2 (permalink)
Registered User
 
Join Date: Feb 2008
Location: Apollo Beach, FL
Posts: 2
Re: 5.4 sohc fuel ignition prob

help
5.4SOHC is offline   Reply With Quote
Old 02-18-2008, 20:58   #3 (permalink)
Ex-Ford master tech
 
Join Date: Aug 2007
Location: Colorado
Posts: 59
Re: 5.4 sohc fuel ignition prob

If you hosed off the motor, you got water in the spark plug holes which will cause the coils to arc to the head. This will require removing the coils and drying everything off, you may even have to replace the coil boots.
btexpress is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > The Pub



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 02:51.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.