Another Damn Computer Question - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > The Pub
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

The Pub For General Discussion

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-05-2002, 05:01   #1 (permalink)
goooone
 
Mr Jucy's Avatar
 
Join Date: Sep 2001
Location: beyond caring
Age: 36
Posts: 2,708
Another Damn Computer Question

Ok this one has been pissing me off for a while.
When I upgraded to ME I lost the sound from my computer. I know this happened to a friend when he upgraded but he moved OS & I have lost his email address so I can't ask him how he fixed it.
Can anyone help me out & yes my I tried different speakers but that didn't help I remember when my friend fixed his it was definately related to the upgrade so does any of you have any ideas?
Thanks
Mr Jucy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-05-2002, 05:04   #2 (permalink)
Copyright �2003
 
Grunter's Avatar
 
Join Date: Aug 2001
Location: In a galaxy, far, far away
Age: 46
Posts: 1,517
Have you re-installed the latest sound drivers?

And I know this might sound silly, but have you made sure your Mute on Volume Control is not ticked.
__________________
"To be afraid is to be alive - to act against that fear is to be a person of courage."

the house of grunt
Click on the above link to go to a site about my cars, old and new.
Grunter is offline   Reply With Quote
Old 02-05-2002, 05:05   #3 (permalink)
Crazed Cone Chaser
 
MADXF's Avatar
 
Join Date: Apr 2001
Location: Melbourne
Posts: 2,524
First thing to do would be to get the latest drivers for the sound card from the manufacturers website.
__________________
Do I really have to write something funny in here?

DILLIGAF: a subsiduary of the DGAF NOP group of companies.
BSR Member - 'Blanky' 'ConeKiller'

Go Here for My Garage Sale
MADXF is offline   Reply With Quote
Old 02-05-2002, 05:05   #4 (permalink)
NB & NCII V8 Fairlanes
 
Join Date: Feb 2001
Location: Bibra Lake Western Australia
Posts: 2,858
Just reinstall the soundcard driver software. What card have you got or what mobo if it's onboard.
__________________
Regards Blue
Aussiblue is offline   Reply With Quote
Old 02-05-2002, 05:13   #5 (permalink)
Australian XR6 Member
 
Sierra's Avatar
 
Join Date: Aug 2001
Location: Melbourne Australia
Age: 54
Posts: 124
Mr Jucy,

It's more than likely a software driver issue.

First thing is to identify what sound card you have .... make model and version. (you may need to take the cover off the computer and have a look inside)

When you have identified the sound card you'll need to go to the manufacturers website and download the latest WIN ME driver for it.

Before you install the ME driver you need to ensure that you uninstall any other sound card driver that's currently on the system.


Hope this helps


Alan ....
__________________
EF Series I Manual XR6

XR8 & XR6 Owner's Club of Victoria Member
Sierra is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > The Pub



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trip Computer Question!!!!!!!! 1LOWEA Interior | Electrical | ECU 2 05-22-2003 00:39
yet another trip computer question!!! Futura97 Interior | Electrical | ECU 20 12-25-2002 04:55
Serious question (computer related) Falchoon The Pub 24 06-17-2002 15:47
Computer question Falchoon The Pub 23 05-23-2002 19:18
Computer Question RATT The Pub 1 02-13-2002 05:42

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 11:17.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.