Anyone else have trouble with FF? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > The Pub
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

The Pub For General Discussion

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-18-2001, 20:58   #1 (permalink)
Registered User
 
Falchoon's Avatar
 
Join Date: May 2001
Location: Somewhere over the rainbow
Posts: 3,544
Anyone else have trouble with FF?

Sometimes (most times) when surfing around FF I will read all the posts in a particular thread, logoff and go and do some work (happens occasionly:eek:) and then come back later to catch up on the new posts, but when I try and scroll down to the new post the scrollbar stops and wont allow me to go any further. It's not a case of me being to impatient for page to load, I can leave it half an hour and come back and it's still the same. If I hit reload the page just goes grey and I have to log back into FF again.
It doesn't happen on any other website, or other machines. I logged on the other day using my mate's machine (modem connection through BigPond) it everything was OK.
Im running Netscape and WinNT if that makes a difference.
__________________
You know, somebody actually complimented me on my driving today. They left a little note on the windscreen. It said, 'Parking Fine.'So that was nice.

____o00o_=^..^=_o00o____
Falchoon is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-18-2001, 21:00   #2 (permalink)
 
Join Date: Feb 2001
Location: Rocklyn
Posts: 7,750
yeah sometimes but not like what you are having. Sometimes it won't return to any page after a post, and just sits there, but using the back key fixes it and the post still works
HSE2 is offline   Reply With Quote
Old 10-18-2001, 21:06   #3 (permalink)
gone
 
laminge's Avatar
 
Join Date: Feb 2001
Posts: 10,402
Never had a problem with FF

Have you downloaded all of IE and netscape updates????
laminge is offline   Reply With Quote
Old 10-18-2001, 21:13   #4 (permalink)
Pursuit Reincarnation Dog
 
Aussie Pete's Avatar
 
Join Date: Apr 2001
Location: Melbourne VIC
Posts: 7,777
Yeah - noticed some probs loading pages. Particularly bad over a 56k conxn. My main issue is the home page doesn't work when I select an item from the menu.
__________________
BA'1.5' Pursuit 290
Lightning Strike / Reflective Orange Stripes

'General' Dog - AP's German Shepherd and Best Mate - 02Dec1998-15Dec2003.
'Pepper' Dog - General's and My Little German Shepherd Sweetie - 1996?-02Apr2006.

'Sako' Dog - My Beautiful and Pretty German Shepherd - 2001?-23Aug2006.
Aussie Pete is offline   Reply With Quote
Old 10-18-2001, 21:14   #5 (permalink)
Mistress Death Metal ;)
 
Discovery's Avatar
 
Join Date: Apr 2001
Location: Geelong VIC
Posts: 1,372
My work computer has begun thinking every day is 9.55am Wednesday 17th October when I open FF... I have to log out, then retype my user name etc and log back in to see the current day's threads. Have tried a number of suggestions but nothing so far has worked. My home computer doesn't have the problem, just this one it seems.

If anyone has any suggestions please make sure they are in completely non-computer geek terms. Discovery=no geek.

Discovery is offline   Reply With Quote
Old 10-18-2001, 21:28   #6 (permalink)
Bring Back the 24hr!!!
 
Donut King's Avatar
 
Join Date: Feb 2001
Location: Ford - No Victories!
Age: 32
Posts: 5,809
Quote:
Originally posted by Discovery
My work computer has begun thinking every day is 9.55am Wednesday 17th October when I open FF... I have to log out, then retype my user name etc and log back in to see the current day's threads. Have tried a number of suggestions but nothing so far has worked. My home computer doesn't have the problem, just this one it seems.

If anyone has any suggestions please make sure they are in completely non-computer geek terms. Discovery=no geek.

That would be a cookie problem I would think, but I'll ask John about it...
Donut King is offline   Reply With Quote
Old 10-18-2001, 21:32   #7 (permalink)
Mistress Death Metal ;)
 
Discovery's Avatar
 
Join Date: Apr 2001
Location: Geelong VIC
Posts: 1,372
Quote:
Originally posted by DONUT KING

That would be a cookie problem I would think, but I'll ask John about it...
That was the last thing I tried. Cleared the cookies (with wonderful basic instructions from FM) and it still does the same thing. :(
Discovery is offline   Reply With Quote
Old 10-18-2001, 21:36   #8 (permalink)
Bring Back the 24hr!!!
 
Donut King's Avatar
 
Join Date: Feb 2001
Location: Ford - No Victories!
Age: 32
Posts: 5,809
Quote:
Originally posted by Discovery


That was the last thing I tried. Cleared the cookies (with wonderful basic instructions from FM) and it still does the same thing. :(
well the cookie path or something may need to be cleared on the forums, and then you may need to clear the cookies on your machine again, am passing the url of this thread onto John now
Donut King is offline   Reply With Quote
Old 10-18-2001, 22:36   #9 (permalink)
***** Idiot....
 
LunaticSVT's Avatar
 
Join Date: Feb 2001
Location: The Sticks of Central TX
Posts: 10,561
i have looked at the account and i dont see anything wrong with it on this end. i would suggest closing ie and going into your temporary internet folder and delete all items.

restart ie and try to come in.

your acount on here is tweaked as good as mine.
LunaticSVT is offline   Reply With Quote
Old 10-18-2001, 22:40   #10 (permalink)
Evil Holden Overlord
 
Hobbes's Avatar
 
Join Date: Apr 2001
Location: Sydney
Posts: 920
Speaking of problem, FF seems to crash my home PC it I start scrolling on the page at all! Weird, as I can use other vbb's without any problem ... maybe it's a hint! :D
Hobbes is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > The Pub



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help...Transmission or Electrical Trouble? Softtspknn Trans | Driveline 4 10-16-2003 14:37
Uh Oh, Fuel Gauge Trouble! FPVFRD Interior | Electrical | ECU 3 04-04-2003 16:56
Trouble starting car on hot days MKII240T General Tech 6 02-24-2003 06:12
Student lands in legal trouble for photographing police cars GMACK24 Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 2 11-06-2002 00:10
Student lands in legal trouble for photographing police cars GMACK24 Ford Mustang Forum 0 09-03-2002 19:10

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 06:00.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.