Anyone else having this problem? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > The Pub
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

The Pub For General Discussion

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-26-2001, 15:47   #1 (permalink)
 
Space Lord's Avatar
 
Join Date: Aug 2001
Location: Geelong, Australia.
Age: 40
Posts: 880
Anyone else having this problem?

My hotmail address dosen't seem to be getting any emails telling me that someone has responded to a thread i'm in. Anyone else had/having this problem????
Space Lord is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-26-2001, 16:05   #2 (permalink)
gone
 
laminge's Avatar
 
Join Date: Feb 2001
Posts: 10,402
Re: Anyone else having this problem?

Quote:
Originally posted by Space Lord
My hotmail address dosen't seem to be getting any emails telling me that someone has responded to a thread i'm in. Anyone else had/having this problem????
Thats because no-one replies to your threads!
laminge is offline   Reply With Quote
Old 12-26-2001, 16:32   #3 (permalink)
 
Join Date: Sep 2001
Location: Sydney, Oz
Age: 34
Posts: 2,631
oh, that's harsh minge! hehe

check your settings to make sure you want the site to send you notifications of replies. i don't know because i switched it off since i was getting too much mail.
__________________
<p align="center"> *** just because it sells it doesn't mean it's good *** </p>
Tickford Owners Club of NSW
MrPlow2 is offline   Reply With Quote
Old 12-26-2001, 16:47   #4 (permalink)
 
Space Lord's Avatar
 
Join Date: Aug 2001
Location: Geelong, Australia.
Age: 40
Posts: 880
Quote:
Originally posted by adviliax mortus
oh, that's harsh minge! hehe

check your settings to make sure you want the site to send you notifications of replies. i don't know because i switched it off since i was getting too much mail.
thanks bro, i'll check it out.
Space Lord is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > The Pub



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
EA CFI 3sp auto (1989): Problem with idle return sambulance Inline 6 Tech 4 08-09-2003 04:06
95 CV engine problem 95CV Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 9 04-22-2003 20:17
EBII Idle Problem XR6000 General Tech 3 01-14-2003 23:29
SHO stopper: Engine problem in high-performance Taurus angers fans Stacy94PGT Ford Worldwide News 0 10-23-2002 21:39
Defective GM engines $30+ Bilion problem. Discovery The Pub 11 03-21-2002 18:37

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 07:24.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.