can you help me ????? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
The Pub For General Discussion

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 06-06-04, 05:40 AM Thread Starter
Registered User
Join Date: Jun 2004
Posts: 4
can you help me ?????

I have an EA Falcon. It was originally a Centre Point 3.9 litre.
A 4.0 Litre ED Multi Point has being put in its place. On recommendation, from some people I have left the 3 Speed gear box. To make the gear box compatible, I have put I EA Multi Point Wiring Loom with a EA EFI computer. The interior Wiring Loom has also being replaced the same type of Wiring Loom.
All connectors are in their appropriate places.
The problem I have is there is no spark coming from the Ignition Coil. There in voltage being sent to the coil, though it is 0.3 volts lower than the Battery. The Distributor has no spark, no voltage going to the spark plugs. Voltage is being sent to the TFI Module.
jamesedford is offline  
Sponsored Links
post #2 of 3 (permalink) Old 06-06-04, 05:50 AM
feed me hey
Join Date: Jul 2002
Age: 65
Posts: 4,692
Re: can you help me ?????

Did you use a Pre smartlock EEC? Get yourself an EA Multipoint EEC. I suspect you used the ED version which will not start because you dont have the smartlock system. Heck even put the cfi one back in. It WILL start but will run poorly. You will know for sure then if its an EEC problem.

Dot Aye You
NZ is offline  
post #3 of 3 (permalink) Old 06-06-04, 06:54 AM
"Steve has a car?"
Rmyers's Avatar
Join Date: Jun 2002
Location: Melbourne
Age: 32
Posts: 2,207
Re: can you help me ?????

Could it be a buggered TFI module?? I remember this happened to me when I was doing my multipoint conversion, and is a common problem with our cars...

Rmyers is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > The Pub
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome