Computer Question - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
The Pub For General Discussion

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 02-13-02, 06:12 AM Thread Starter
RATT's Avatar
Join Date: Jun 2001
Location: Sydney
Age: 39
Posts: 2,950
Question Computer Question

I have been having problems lately where I click on a link that opens a new page. A new page opens but stays blank with a little message at the bottom left of the page (grey bar) saying "run accelerator plus". I'm not sure how to fix this. Anyone have any ideas or suggestions?

BF XR6 Turbo
RATT is offline  
Sponsored Links
post #2 of 2 (permalink) Old 02-13-02, 06:42 AM
Crazed Cone Chaser
MADXF's Avatar
Join Date: Apr 2001
Location: Melbourne
Posts: 2,524
Looks to me like you have had a so called "internet accelerator" installed on the PC and have uninstalled it but not completely.

Try re-installing IE (whatever version you have), that should fix it...if not, I think the only way out is to reinstall the accelerator again.

Do I really have to write something funny in here?

DILLIGAF: a subsiduary of the DGAF NOP group of companies.
BSR Member - 'Blanky' 'ConeKiller'

Go Here for My Garage Sale
MADXF is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > The Pub
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trip Computer Question!!!!!!!! 1LOWEA Interior | Electrical | ECU 2 05-22-03 01:39 AM
yet another trip computer question!!! Futura97 Interior | Electrical | ECU 20 12-25-02 05:55 AM
Serious question (computer related) Falchoon The Pub 24 06-17-02 04:47 PM
Computer question Falchoon The Pub 23 05-23-02 08:18 PM
Another Damn Computer Question Mr Jucy The Pub 4 02-05-02 06:13 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome