Firefox Help - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
The Pub For General Discussion

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 02-14-05, 03:43 AM Thread Starter
Registered User
 
casrms1450's Avatar
 
Join Date: Mar 2002
Location: Brizvegas
Age: 65
Posts: 625
Firefox Help

I downloaded Firefox 1.0 and when I open the site I get Google and lots and lots of question marks where info should be. Firefox help was no help. So, you use Firefox, any ideas ? Thanks

FairmontV8 ATPS
casrms1450 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 02-14-05, 07:30 PM
_____________________
 
Ambrose_1's Avatar
 
Join Date: Apr 2003
Location: New Zealand
Posts: 3,942
Re: Firefox Help

Care to explain the question marks where info should be part more?
Ambrose_1 is offline  
post #3 of 9 (permalink) Old 02-14-05, 07:44 PM Thread Starter
Registered User
 
casrms1450's Avatar
 
Join Date: Mar 2002
Location: Brizvegas
Age: 65
Posts: 625
Re: Firefox Help

Hi Ambrose_1. When I click on the Firefox icon on my desktop, it opens, the top toolbars are normal. Under Firefox Start, is a box with Google below that is the bar to enter search queries, next to that is 4 ? marks, 2cnd set of ? marks has new in red in small letters, Below that is a circle with a green dot in it with 8 question marks, then a blank circle with 8 ? marks after it. Then a light globe with 12 ? marks after it, next to that is Thunderbird?? Firefox with 12 ? marks. Below that Firefox central with 2 ? marks. Next to that Mozilla Japan with 4 ? marks then 12 ? marks. Uninstalling and reinstalling doesn't fix it. Thanks

FairmontV8 ATPS
casrms1450 is offline  
post #4 of 9 (permalink) Old 02-14-05, 08:00 PM
***** Idiot....
 
LunaticSVT's Avatar
 
Join Date: Feb 2001
Location: The Sticks of Central TX
Posts: 10,560
Re: Firefox Help

what version of Firefox did you download. Sounds like you have gotten the Japanese language version of Firefox.
LunaticSVT is offline  
post #5 of 9 (permalink) Old 02-15-05, 01:45 AM Thread Starter
Registered User
 
casrms1450's Avatar
 
Join Date: Mar 2002
Location: Brizvegas
Age: 65
Posts: 625
Re: Firefox Help

LunaticSVT I downloaded Firefox 1.0 from a magazine cover disc. So, it should be english. I uninstalled it and downloaded the english version from the Firefox site. Same problem. I think the problem is with Google as it happens when Google opens. I'll go back to MSN at least Bill works 99% of the time.

FairmontV8 ATPS
casrms1450 is offline  
post #6 of 9 (permalink) Old 02-15-05, 01:52 AM Thread Starter
Registered User
 
casrms1450's Avatar
 
Join Date: Mar 2002
Location: Brizvegas
Age: 65
Posts: 625
Re: Firefox Help

Went to Google site and it says" not compatible with Firefox,at the moment".
So, why does it load when I click on the Firefox Icon?

FairmontV8 ATPS
casrms1450 is offline  
post #7 of 9 (permalink) Old 02-15-05, 03:50 PM
***** Idiot....
 
LunaticSVT's Avatar
 
Join Date: Feb 2001
Location: The Sticks of Central TX
Posts: 10,560
Re: Firefox Help

Are you still getting the Mozilla Japan link on the bar up top?

You could most likely be infected with adware from corrupted ad-driven freeware programs. Kill it with this: http://www.lavasoftusa.com/software/adaware/

If this does not work I can instruct you on how to rebuild your profile for Firefox.
LunaticSVT is offline  
post #8 of 9 (permalink) Old 02-16-05, 01:13 AM Thread Starter
Registered User
 
casrms1450's Avatar
 
Join Date: Mar 2002
Location: Brizvegas
Age: 65
Posts: 625
Re: Firefox Help

Lunatic SVT Thanks for the advice. Opened up today, no problems. So, don't know what Google home page was on about . Or the original problem. I run Adaware and Spybot everyday. I wish people wouldn't post viruses etc, spoils ithe web for us all

FairmontV8 ATPS
casrms1450 is offline  
post #9 of 9 (permalink) Old 02-16-05, 09:13 AM
***** Idiot....
 
LunaticSVT's Avatar
 
Join Date: Feb 2001
Location: The Sticks of Central TX
Posts: 10,560
Re: Firefox Help

That was completely odd.
LunaticSVT is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > The Pub
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Firefox Problem!!! Big Daddy The Pub 11 12-28-04 11:03 PM
Firefox - slow saving of files? psycho chicken The Pub 18 12-10-04 04:03 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome