Ford Forum problems - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
The Pub For General Discussion

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 06-25-02, 09:04 AM
Posts: n/a
Ford Forum problems

Does anyone have the problem that when they reply to a post they are first asked for a username and password(which i wrote in and logged in) and after that spend 20 mins to write the response...

And when you go to send it the F$@king thing says your not logged in... and you write your username and password in and then you find out that all the work of writing for 20 minutes with a response to a problem for example was a complete waste of f$@#ing time because it didn't post.

This really pisses me off... And for those people who say why don't you just hit the back button and get all the stuff you wrote it doesn't work, because it says the page has expired.

This problem needs some serious fixing I tinks. Seriously pisses me off and makes me wanna take to my computer with the keyboard like in that "bad day" video off the internet.
Sponsored Links
post #2 of 3 (permalink) Old 06-25-02, 09:20 AM
Tickford Ruled; FPV Rocks
HP Dude's Avatar
Join Date: Sep 2001
Location: AUS
Posts: 1,457
You have to refresh the page when it says its expired. Then it will work.
HP Dude is offline  
post #3 of 3 (permalink) Old 06-25-02, 06:44 PM
***** Idiot....
LunaticSVT's Avatar
Join Date: Feb 2001
Location: The Sticks of Central TX
Posts: 10,560
it is not an issue with the server it is the fact that there are two things that can be the problem.

I have the cookie time out set to 900 seconds.

also your settings in your user profile. You had it set to browse board with cookies and not to remember you. I have fixed this.

Just as a side note. This has been discussed and if i am not mistaken was placed as a sticky thread on several areas of this site. Members that are having this issue usually have the settings wrong in their profile. This is easily corrected by just going into your user cp < profile > link and adjusting.

It has been corrected and I am locking this thread.
LunaticSVT is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > The Pub
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ford family celebrates 100 years of cars Stacy94PGT Ford Worldwide News 0 06-10-03 06:46 AM
FORD TOUGH: The pressure's on for Bill Ford Jr. to finish first Stacy94PGT Ford Worldwide News 0 06-10-03 05:52 AM
'Henry had the dream' Stacy94PGT Ford Worldwide News 0 03-28-03 06:58 AM
A CENTURY OF VISION: Fords built city, changed the world Stacy94PGT Ford Worldwide News 0 03-12-03 08:17 AM
Ford Product-Led Transformation: 2003 RPO83 Trans | Driveline 0 07-22-02 07:48 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome