Help - BAAAAD computer problem! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > The Pub
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

The Pub For General Discussion

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-14-2004, 04:44   #1 (permalink)
Falcon 2.. Ferrari 0 hehe
 
MaD_WoG's Avatar
 
Join Date: Aug 2003
Age: 31
Posts: 1,290
Help - BAAAAD computer problem!

i got a HUGE problem with my computer... i just reinstalled everything and now...

when i start windows, it takes FOREVER! after it "loads" goto task manager, and under processes... its got the username column, where it comeps up with who has started what... the only one that is filld in is the "system idle process" by system, the other are not filled in... i have installed panda internet security, and it has done NOTHING i am totally stumped with this one...

most of the time i dont have"network conections" and when i goto control panel > admin > services, i t hasnt even started...also srv32.exe hasnt started either and both are set to automatic.. there are lots more that dont start either.... i need help, coz i catn figure it out, and i dont have the time to reinstall everything again....
__________________
We live in an imperfect world, but
there is no point in trying to make it perfect, because not everyone can be GREEK!

XE Fairmont Ghia... Silver/Grey Met over black, soon to be v8, cant wait till i get another v8, after 3 LONG HARD YEARS


http://home.iprimus.com.au/diablo_vt/xeesp.swf
MaD_WoG is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-14-2004, 05:13   #2 (permalink)
Swanny
 
Join Date: May 2004
Location: Brisbane
Posts: 74
Re: Help - BAAAAD computer problem!

Did you do a clean install? .. Wipe the hard drive before the install?
ELwilldo is offline   Reply With Quote
Old 10-14-2004, 05:31   #3 (permalink)
Registered User
 
Perana XR8's Avatar
 
Join Date: May 2002
Location: Australia
Posts: 3,492
Re: Help - BAAAAD computer problem!

I would recommend a format and clean install
__________________
Ben
Perana XR8 is offline   Reply With Quote
Old 10-15-2004, 03:53   #4 (permalink)
Falcon 2.. Ferrari 0 hehe
 
MaD_WoG's Avatar
 
Join Date: Aug 2003
Age: 31
Posts: 1,290
Re: Help - BAAAAD computer problem!

it was a clean install....
problems started in just after i first instaled a virus checker for the first time in over 4 years on any of my computers, since then, ive done about 5 or 6 clean installs!
__________________
We live in an imperfect world, but
there is no point in trying to make it perfect, because not everyone can be GREEK!

XE Fairmont Ghia... Silver/Grey Met over black, soon to be v8, cant wait till i get another v8, after 3 LONG HARD YEARS


http://home.iprimus.com.au/diablo_vt/xeesp.swf
MaD_WoG is offline   Reply With Quote
Old 10-15-2004, 04:20   #5 (permalink)
Swanny
 
Join Date: May 2004
Location: Brisbane
Posts: 74
Re: Help - BAAAAD computer problem!

Do you think something has gotten into the MBR?
ELwilldo is offline   Reply With Quote
Old 10-15-2004, 05:20   #6 (permalink)
Falcon 2.. Ferrari 0 hehe
 
MaD_WoG's Avatar
 
Join Date: Aug 2003
Age: 31
Posts: 1,290
Re: Help - BAAAAD computer problem!

i dont know, but if u do a full format, all drives and stuff... newyas, ive uninstalled my antivirus, and its running fine... just thakes 5 mins on startup to start all the seriveces, but its alright
__________________
We live in an imperfect world, but
there is no point in trying to make it perfect, because not everyone can be GREEK!

XE Fairmont Ghia... Silver/Grey Met over black, soon to be v8, cant wait till i get another v8, after 3 LONG HARD YEARS


http://home.iprimus.com.au/diablo_vt/xeesp.swf
MaD_WoG is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > The Pub



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
No more uni-chip for herrods. WINGED Ford Focus Forum 403 04-29-2004 22:54
Steering/wheel alignment problem mike98AUXR6VCT Suspension | Wheels&Tires | Brakes 10 04-23-2004 04:33
I6 Starting and Idle problem - FIXED BluAU2 Inline 6 Tech 0 04-07-2004 15:05
computer jokes HSE2 The Pub 1 01-25-2002 00:15

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 23:28.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.