How do I.......... - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
The Pub For General Discussion

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 02-26-01, 10:00 PM
Shinoda
Guest
 
Posts: n/a
get a pic below my screen name???? Somebody help me!! Thanks in advance.
 
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 02-27-01, 10:29 AM
wacky_woodchuck
Guest
 
Posts: n/a
hey I tried also...

I tried also.. It quite doesn't work like rangerforum or other boards... not sure....

I am still working on it though...

Mike
 
post #3 of 12 (permalink) Old 02-27-01, 10:46 AM
Shinoda
Guest
 
Posts: n/a
Let me know if you figure it out.
 
post #4 of 12 (permalink) Old 02-27-01, 11:40 AM
Moderator / Probe
 
Tang Pgt's Avatar
 
Join Date: Feb 2001
Location: Lindenhurst, NY
Age: 47
Posts: 506
Read

Go to Profile. then edit options, scroll down and there's an option to change your avitar.

Don Peters
Myrtle Madness 00 - Best In Show
(President) N.E.P.O
www.nepoprobes.com
Tang Pgt is offline  
post #5 of 12 (permalink) Old 02-27-01, 04:19 PM
Mod/Ranger Member
 
RGONOT's Avatar
 
Join Date: Feb 2001
Location: Alaska
Posts: 131
Avitar

I dinked around with it for 1/2 hour but it works now. Thanks...
RGONOT is offline  
post #6 of 12 (permalink) Old 02-27-01, 05:57 PM
Ranger Member
 
2ksport's Avatar
 
Join Date: Feb 2001
Location: alabama
Age: 35
Posts: 74
how come some people it says things like ranger member... probe member.. etc, under their names??? i drive a ranger, how do i get that under my name??
2ksport is offline  
post #7 of 12 (permalink) Old 02-27-01, 06:00 PM
Ranger Member
 
2ksport's Avatar
 
Join Date: Feb 2001
Location: alabama
Age: 35
Posts: 74
oh, haha, now it says that i am a ranger member uner my name.. all i had to do was ask huh..hehe :p
2ksport is offline  
post #8 of 12 (permalink) Old 03-15-01, 08:48 PM
Probe GT Member
 
Join Date: Mar 2001
Location: Tuscaloosa, Alabama
Age: 52
Posts: 94
mad for Avitar I get a red X!

How do I fix this!
Barry
BarryG is offline  
post #9 of 12 (permalink) Old 03-15-01, 10:57 PM
A-Team Member
 
Join Date: Mar 2001
Location: Pittsburgh, PA
Posts: 263
hmm try to upload your picture again.... mine is working.
ChargerGL is offline  
post #10 of 12 (permalink) Old 03-16-01, 06:46 AM
Probe GT Member
 
Join Date: Mar 2001
Location: Tuscaloosa, Alabama
Age: 52
Posts: 94
mad

I've uploaded my avitar and told this UBB where to find it at my web site. Nothing works. I get a freakin' red X. I'm getting pissed. Please help.
Barry
BarryG is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > The Pub


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome