Mr. and or Mrs. PC People Help!.... - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > The Pub
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

The Pub For General Discussion

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-06-2003, 04:33   #1 (permalink)
Power by Pinto
 
threefiftyone8's Avatar
 
Join Date: Feb 2003
Location: Melbourne, Victoria
Age: 28
Posts: 401
Mr. and or Mrs. PC People Help!....

im having some real troubles with my pc recorces being eaten up. mainly just the cpu..... CPU usage will sit at like 4% for about 20 seconds, and then it just jumps to 100% for a few seconds.

heres a picture of what i mean... thanks for your help.
Attached Images
File Type: jpg system.jpg (44.2 KB, 161 views)
threefiftyone8 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-06-2003, 04:36   #2 (permalink)
Power by Pinto
 
threefiftyone8's Avatar
 
Join Date: Feb 2003
Location: Melbourne, Victoria
Age: 28
Posts: 401
i seemed to have found the reason. its MSN Messenger. But why would it be doing this? it never used too.
__________________
1979 Ford Escort RS2000
RS going strong agian...
threefiftyone8 is offline   Reply With Quote
Old 06-06-2003, 04:42   #3 (permalink)
Veteran Ford Member
 
Join Date: Jan 2003
Location: Melbourne, Australia
Age: 28
Posts: 5,083
Problem is you've got XP, biggest system whore of all. I've only got 382 meg of ram, it's hell I tell you.

As for an answer that might be of some help, I'm no computer guru sorry.
psycho chicken is offline   Reply With Quote
Old 06-06-2003, 04:52   #4 (permalink)
Power by Pinto
 
threefiftyone8's Avatar
 
Join Date: Feb 2003
Location: Melbourne, Victoria
Age: 28
Posts: 401
well i have got 512DDR Ram. but yeah. it think it might be time for a downgrade back to win2k.
__________________
1979 Ford Escort RS2000
RS going strong agian...
threefiftyone8 is offline   Reply With Quote
Old 06-06-2003, 04:55   #5 (permalink)
Veteran Ford Member
 
Join Date: Jan 2003
Location: Melbourne, Australia
Age: 28
Posts: 5,083
I tried, XP doesn't let you roll back that easy.

Ah well, even more reason for me to format this thing.
psycho chicken is offline   Reply With Quote
Old 06-06-2003, 05:00   #6 (permalink)
Power by Pinto
 
threefiftyone8's Avatar
 
Join Date: Feb 2003
Location: Melbourne, Victoria
Age: 28
Posts: 401
FORMAT!!!!!
__________________
1979 Ford Escort RS2000
RS going strong agian...
threefiftyone8 is offline   Reply With Quote
Old 06-06-2003, 05:30   #7 (permalink)
Veteran Ford Member
 
Join Date: Jan 2003
Location: Melbourne, Australia
Age: 28
Posts: 5,083
Yeah, the F word.....dun dun duuuuunnnnnnnn
psycho chicken is offline   Reply With Quote
Old 06-06-2003, 05:43   #8 (permalink)
Just give me an excuse...
 
Night_Lurker's Avatar
 
Join Date: Oct 2002
Location: struct melbourne hallam;
Age: 34
Posts: 3,949
Did u upgrade MSN?? Also how many other services and process do u have running. The lastest MSN does suck a bit. Take it out of startup (forgot if u can or not with the new one). Best not to use XP, better freedom with win2k. Or if you want go Gentoo Linux, all is sweet with that.... :)
__________________
Truly the deepest kiss one can feel, and the one most sought after, is the one you will not survive....
Night_Lurker is offline   Reply With Quote
Old 06-06-2003, 05:48   #9 (permalink)
Power by Pinto
 
threefiftyone8's Avatar
 
Join Date: Feb 2003
Location: Melbourne, Victoria
Age: 28
Posts: 401
Linux seems an attractive possibily.. but its really hard to setup... well redhat is... (used to be).. what a Perplexing Conundrum ™
__________________
1979 Ford Escort RS2000
RS going strong agian...
threefiftyone8 is offline   Reply With Quote
Old 06-06-2003, 06:27   #10 (permalink)
Breastologistâ„¢
 
the_wheel_man's Avatar
 
Join Date: Dec 2002
Posts: 718
i have xp with 256 pc133 and it runs well it is not a resouce whore on my comp
weird
__________________
Am i suppost to put something funny here?
the_wheel_man is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > The Pub



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 18:50.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.