Need help with Win2000 Pro - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > The Pub
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

The Pub For General Discussion

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-11-2003, 19:13   #1 (permalink)
Registered User
 
Pearly's Avatar
 
Join Date: Jan 2002
Age: 33
Posts: 2,429
Need help with Win2000 Pro

I have been getting an error message today related to the 'svchost.exe' file.

It reads:

"svchost has generated errors and will be closed by Windows. You will need to restart the application. An error log is being created."

This causes windows functions such as cut/copy/paste to disappear. When I click on links they do not open, disables drag and drop, and a few other things. It's becoming really annoying as it's been happening every time I connect to the net. It hasn't happened yet while not connected. I can only fix it if I restart my machine.

Now I know what the 'svchost' file is for, and why it's there, as after about the 3rd time, I tried to delete the little f***er, but it didn't let me so I was forced to do some homework on the net, but I was unable to find a solution to my problem.

Can anyone help me with this?
Pearly is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-11-2003, 19:23   #2 (permalink)
Whats traction?
 
xdc351's Avatar
 
Join Date: Jul 2003
Location: Smokin melb's eastern suburbs
Age: 33
Posts: 2,197
Re: Need help with Win2000 Pro

Win2000 was pretty good to me when I ran windows, never had this problem. I've asked around and nobody at my work has had it fail on them either.


Could only suggest installing SP3 or try copying a good svchost file into the same directory and see if will let you replace it.
__________________
Just like a Tsunami.
xdc351 is offline   Reply With Quote
Old 08-11-2003, 19:33   #3 (permalink)
Mmm, high pressure wash.
 
3Toed's Avatar
 
Join Date: Nov 2001
Location: Sydney, Australia
Age: 39
Posts: 3,086
Re: Need help with Win2000 Pro

Pearly, it's a virus that's only just come out. Check out these links for more info:

http://securityresponse.symantec.com...ster.worm.html

http://www.trendmicro.com/vinfo/viru...WORM_MSBLAST.A
__________________
Slothmobile™ n. (slōthmōbēl)
Off-white EL Series II Falcon GLi Sapphire (4.0L Slothmatic™) with K&N Filtercharger, Tickford Sports Suspension, DBA Longlife Gold (front), DBA Longlife Slotted (rear) and Bendix Ultimates all round. Driven by The Slothman™.

Co-Founding Member of 3FB Inc, or the Ford Forums Food Bandits, where cruising, eating and talking shite is what it's all about. Click here to visit the official (albeit slightly outdated) website!


Quote:
Originally Posted by Team GT Media
We love having 3FB Inc guys around!
3Toed is offline   Reply With Quote
Old 08-11-2003, 20:23   #4 (permalink)
Registered User
 
Pearly's Avatar
 
Join Date: Jan 2002
Age: 33
Posts: 2,429
Re: Re: Need help with Win2000 Pro

Quote:
Originally Posted by 3Toed
Pearly, it's a virus that's only just come out. Check out these links for more info:

http://securityresponse.symantec.com...ster.worm.html

http://www.trendmicro.com/vinfo/viru...WORM_MSBLAST.A
Ah, I knew you'd know something!!

Thanks a billion.

/me owes 3Toad a beer

No wonder I couldn't find anything on it, it was only detected 11th of Aug!

Last edited by Pearly; 08-11-2003 at 20:29.
Pearly is offline   Reply With Quote
Old 08-11-2003, 20:55   #5 (permalink)
Whats traction?
 
xdc351's Avatar
 
Join Date: Jul 2003
Location: Smokin melb's eastern suburbs
Age: 33
Posts: 2,197
Hehehe, hadn't heard of blaster causing that problem, mabye i should stop posting on FF and get back to work....
__________________
Just like a Tsunami.
xdc351 is offline   Reply With Quote
Old 08-11-2003, 22:18   #6 (permalink)
 
XWGT's Avatar
 
Join Date: Feb 2003
Posts: 1,079
Re: Need help with Win2000 Pro

Make sure you install the Windows security patch as well, or else the virus will simply keep re-infecting. Its a dog of a thing.
Have a good read of the write up on the virus. It only infects 2000/XP, but causes some dramas elsewhere as well

Cheers
__________________
Chevs may go, but theres nothing like a HO!
Proud LSUG Member, and 9" Nodular Iron driveline test pilot.
Member FGTCoA
www.falcongtclub.org
XWGT is offline   Reply With Quote
Old 08-11-2003, 22:53   #7 (permalink)
BA'o'Matic 100% working.
 
Dellboy999's Avatar
 
Join Date: May 2003
Location: Victoria
Age: 43
Posts: 3,838
Re: Need help with Win2000 Pro

The virus is actually svchost32.exe I thought, and it creates a directory under your winnt called lumina (I think), and if you search your registery you will find under a key called RUN a commend to start it when windows starts.

Well thats what I had on my PC, so i just deleted the files and removed the registery entry.

AND thats svchost32.exe NOT svchost.exe which is a standard windows process.

Dellboy999z
__________________
I did put something here, but it vanshied, I think

"So long and thanks for all the fish!"
Dellboy999 is offline   Reply With Quote
Old 08-12-2003, 01:16   #8 (permalink)
pR()rN_*
 
carazy's Avatar
 
Join Date: Jul 2002
Location: Adelaide,SA Australia
Age: 32
Posts: 1,966
Re: Need help with Win2000 Pro

There is another security hole that was discovered this morning at 4am RPC call error makes computer restart when connecting to the net.
Computer restarts then back to normal but the hole is still there.
Get the latest MS patch and it's fine.
Or just block a port with the firewall (can't remeber the port so block all of them ;-)
__________________
Breathe! It's only the internet....
carazy is offline   Reply With Quote
Old 08-12-2003, 23:49   #9 (permalink)
Registered User
 
Pearly's Avatar
 
Join Date: Jan 2002
Age: 33
Posts: 2,429
Thanks all.

Fixed it.

It was the MSBLAST.exe worm.
Downloaded SP2 for Win2k (which I should have done long ago), then downloaded this http://www.microsoft.com/technet/tre...n/MS03-026.asp .
Then I ran a removal tool XWGT was kind enough to supply me with (thanks mate), and then installed that (^ link) download. Seems to be fine now. Will set up a firewall as soon as I can to help in the future. I also disabled most of the 'remote services' on my machine.
Pearly is offline   Reply With Quote
Old 08-13-2003, 00:39   #10 (permalink)
***** Idiot....
 
LunaticSVT's Avatar
 
Join Date: Feb 2001
Location: The Sticks of Central TX
Posts: 10,561
Re: Need help with Win2000 Pro

Got to love MSBLAST.exe it is hitting everyone around here on my ISP. I am getting probed as I type this out.
LunaticSVT is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > The Pub



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 12:47.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.