newfalcon.com.au Not Working - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > The Pub
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

The Pub For General Discussion

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-26-2002, 05:36   #1 (permalink)
Registered User
 
Join Date: Jun 2001
Location: nsw
Posts: 356
newfalcon.com.au Not Working

After waiting a month for the newfalcon.com.au website to be activated, the password to be emailed.

The stupid website doesn't work !!!

I mean to say the password/email combo they sent me in INVALID.

Anyone else get thru ?

Or is me, doomed to be a looser.

If anyone did get thru, whats the stuff on that site like ?

Frank.
redwards is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-26-2002, 05:58   #2 (permalink)
Bring Back the 24hr!!!
 
Donut King's Avatar
 
Join Date: Feb 2001
Location: Ford - No Victories!
Age: 31
Posts: 5,809
It has worked for the majority of people here, myself included, there has been another thread on it recently. If you have problems signing in just resign up, or get your password emailed to you again.

As for what is in the site, it just has the info from the press releases about paint, seats and IRS so far as well as a few teaser pics
Donut King is offline   Reply With Quote
Old 05-26-2002, 06:02   #3 (permalink)
Registered User
 
Join Date: Jun 2001
Location: nsw
Posts: 356
No mate, when you try to "resign" an error message comes back "cannot establish link".

If you ask for the password to be re-sent (no need as I have it) the site freezes.

Pretty damn stupid.

How about you copy the pics & email them to me ?
redwards is offline   Reply With Quote
Old 05-26-2002, 06:05   #4 (permalink)
Bring Back the 24hr!!!
 
Donut King's Avatar
 
Join Date: Feb 2001
Location: Ford - No Victories!
Age: 31
Posts: 5,809
pics in this thread here
http://discussions.fordforums.com/sh...threadid=16775
Donut King is offline   Reply With Quote
Old 05-26-2002, 06:06   #5 (permalink)
Australian EB Fairmont Ghia Member
 
eb_5litre's Avatar
 
Join Date: Jun 2001
Location: Newcastle NSW
Posts: 1,151
Yeah DK.. and while your at it.. come mow my lawn !
__________________
Signatures are for poofs !!

1993 EBII Fairmont Ghia 5.0L Wagon,
Lowered, Tinted, 17" Speedy Ravens & 2.5" Sports Exhaust.
( 1 of 26 built )

AND

1985 Telstar TX5 Turbo, stock as a rock.
eb_5litre is offline   Reply With Quote
Old 05-26-2002, 06:18   #6 (permalink)
Registered User
 
Join Date: Jun 2001
Location: nsw
Posts: 356
I don't know,,,, well ok i'll mow your lawn.

Now will you tell how to get on to that damn site ?
redwards is offline   Reply With Quote
Old 05-26-2002, 06:22   #7 (permalink)
Senior member
 
Tim_EF_5.0's Avatar
 
Join Date: Apr 2001
Location: Perth
Posts: 337
Perhaps the magnets are working a bit too well and the site cant handle the extra demand?

http://discussions.fordforums.com/sh...threadid=16878
Tim_EF_5.0 is offline   Reply With Quote
Old 05-26-2002, 06:42   #8 (permalink)
a little bit sideways
 
rsgerry's Avatar
 
Join Date: Dec 2001
Location: in a ditch
Posts: 1,258
i went to the site yesterday and was very underwhelmed. a lot of hype, bugger all delivered. a few new colours that were difficult to properly ascertain. especially the yellow which pissed me off as i want yellow on the RS, a picture of the gear shift and gate and a pic of the headlight.

what did i think???

__________________
You wash your car like it was your firstborn child, you tend to its needs like it was your own body, you protect it like it's your family, then you drive it like you stole it.

Weapons of rice destruction

2002 Ford Falcon AU3 XR6
1985 Ford Sierra XR4i
1980 Ford Escort RS2000
rsgerry is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > The Pub



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cruise control stopped working.. Fludey General Tech 2 04-22-2003 22:00
EA speedo not working Chad_XF General Tech 1 01-23-2003 15:12
Air Conditioner Just stopped working!! weller General Tech 5 11-14-2002 22:55
Headlights - low beam not working two face Interior | Electrical | ECU 6 08-20-2002 06:14
Smart Lock not working Darren.Parish General Tech 12 03-27-2002 03:20

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 18:48.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.