Oh Shit! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > The Pub
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

The Pub For General Discussion

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-30-2002, 09:15   #1 (permalink)
nickmycar
Guest
 
Posts: n/a
Oh Shit!

G'day all, well I finally got my tacho working in my car by running the wire from the tacho plug to the dfash. but in the process I shorted a wire somewhere, and now the fuel guage reads full all the time, exept when totally empty when it shows it in the red. I ran out of fuel last night on the way back to our farm, so id like to fix this asap...

any ideas?
tim
  Reply With Quote
Sponsored Links
Advertisement
 
Old 03-30-2002, 10:11   #2 (permalink)
Brent79
Guest
 
Posts: n/a
well if its reading full then you have somehow got a large voltage on the fuel input wire. Did you cut any wires when putting in your fuel guage?

Brent
  Reply With Quote
Old 03-30-2002, 10:55   #3 (permalink)
nickmycar
Guest
 
Posts: n/a
Yeah I cut the pink blue wire only. and ran the wire from the tacho output to where i cut it. it only stuffed up after i shorted it. Could I have fried the sensor or something?
  Reply With Quote
Old 03-30-2002, 15:49   #4 (permalink)
ben
Registered User
 
Join Date: Jun 2002
Posts: 264
what you could have done is melted the varistor coil in the fuel level float, or the middle part of it.

if this is the case it will function at full and empty but because the middle is melted and open cct will read full.

take out your fuel pump and see if the float varistor has been melted in the most mid section

ben
ben is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > The Pub



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help Gas gone to all shit EB - Phoenix General Tech 7 09-03-2002 02:48
shit my self gmanEA The Pub 6 06-21-2002 03:19
shit up your exhaust pipe wishkie Exhaust 4 05-17-2002 16:29
2.5 INCH EXHAUST SQUITING OUT SHIT MINTONIUM Exhaust 1 03-28-2002 05:50
Shite is in????????????? HSE2 The Pub 8 03-01-2002 04:10

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 08:19.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.