OZEmail Anyone else having trouble. - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > The Pub
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

The Pub For General Discussion

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-21-2001, 21:42   #1 (permalink)
 
Join Date: Feb 2001
Location: Rocklyn
Posts: 7,750
mad OZEmail Anyone else having trouble.

I am starting to get very mad at this. Going on two days now and I am having trouble receiving email. Times out and carries on a real treat. Not happy. I can send and the internet is fine and that is all on the same connection.
HSE2 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-21-2001, 21:46   #2 (permalink)
Shhh, we're hunting Lions
 
Adam W's Avatar
 
Join Date: Feb 2001
Location: Bendigo, Victoria, Australia
Age: 35
Posts: 1,610
Bloody computers & internet, something is always stuffing up.
Adam W is offline   Reply With Quote
Old 12-21-2001, 22:00   #3 (permalink)
gone
 
laminge's Avatar
 
Join Date: Feb 2001
Posts: 10,402
Ian

Is it the connection with ozemail, or dou you have a corrupted email???

Does it fall over at the same spot?
laminge is offline   Reply With Quote
Old 12-21-2001, 22:13   #4 (permalink)
 
Join Date: Feb 2001
Location: Rocklyn
Posts: 7,750
No i has been struggling for the last two days

A time-out occurred while communicating with the server. Account: 'pop.ozemail.com.au', Server: 'pop.ozemail.com.au', Protocol: POP3, Port: 110, Secure(SSL): No, Error Number: 0x800CCC19

There is another message that comes out saying something about server problems!!!!!!!

Just got off the phone with a mate and he has no problems.

I am going to connect the other pc up that has the same config and see if it won't work better.

Can take up to 60 seconds per email, most of which are just FF notification. I doubt they would be causing it. As no settings have changed I don't know what else to do.
HSE2 is offline   Reply With Quote
Old 12-21-2001, 22:23   #5 (permalink)
Two SC 61's = trouble
 
ebxr8240's Avatar
 
Join Date: Jul 2001
Location: Penrith,nswAus/Morrinville.NZ
Age: 60
Posts: 6,360
Yes same here mate: Believe me we had better,faster internet with "one tell" [who?]
Same problem in Sydney..
__________________
Don't be afraid to try something new. Remember, amateurs built the Ark...Professionals built the Titanic!
.
Tuned & maintained by "Peppertree Perfmormance". Dart block, Scat 4340 steel crank, Custom C.P pistons.Oliver rods.. Mal Wood twin plate clutch.. Twin SC61/2's,482 rwkw/ 645 rwhp..
Passengers, myocardial infarction material..
R.I.P Possum...
ebxr8240 is offline   Reply With Quote
Old 12-21-2001, 22:29   #6 (permalink)
 
Join Date: Feb 2001
Location: Rocklyn
Posts: 7,750
Quote:
Originally posted by ebxr8240
Yes same here mate: Believe me we had better,faster internet with "one tell" [who?]
Same problem in Sydney..
Your saying you have the same problem as me. I just tried the old PC and the same thing. I just got off the phone with them or rather the machine, Waiting list up to 1 hour.

And to top it off it disconnected me 2 times.

Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'pop.ozemail.com.au', Server: 'pop.ozemail.com.au', Protocol: POP3, Port: 110, Secure(SSL): No, Error Number: 0x800CCC0F

Thats the error I get.
HSE2 is offline   Reply With Quote
Old 12-21-2001, 22:46   #7 (permalink)
Two SC 61's = trouble
 
ebxr8240's Avatar
 
Join Date: Jul 2001
Location: Penrith,nswAus/Morrinville.NZ
Age: 60
Posts: 6,360
Take it easy buddy.I know how you feel. They'll say it's you'r falt. But I bet they have temperary untrained stuff on now over the Christmass break. Make you feel better... Ahh count to ten...
__________________
Don't be afraid to try something new. Remember, amateurs built the Ark...Professionals built the Titanic!
.
Tuned & maintained by "Peppertree Perfmormance". Dart block, Scat 4340 steel crank, Custom C.P pistons.Oliver rods.. Mal Wood twin plate clutch.. Twin SC61/2's,482 rwkw/ 645 rwhp..
Passengers, myocardial infarction material..
R.I.P Possum...
ebxr8240 is offline   Reply With Quote
Old 12-21-2001, 22:54   #8 (permalink)
 
Join Date: Feb 2001
Location: Rocklyn
Posts: 7,750
There is a way to down load the email off the net, but I can't remember my password. hehehehehe.

Yeah I feel better knowing you have the same problem. I htought it may have been my end. Seeing as this has been like it for two day you would think they would put a message on the site or something.

One things for sure this is one sponsor of Ford I wouldn't recommend to anyone, well ok maybe LS1 owners
HSE2 is offline   Reply With Quote
Old 12-21-2001, 23:05   #9 (permalink)
 
Join Date: Feb 2001
Location: Rocklyn
Posts: 7,750
Don't suppose anyone knows how to get the PC to tell me what my password is for connection. I have it saved automatically. What i thought it was, doesnt seem to work
HSE2 is offline   Reply With Quote
Old 12-21-2001, 23:29   #10 (permalink)
Registered User
 
Join Date: Dec 2001
Posts: 698
Thumbs down

Might be that there secure mail port 110 is down and out !!!!
I can ping mail.ozemail.com.au (6:26pm Sat) so the server is up, but maybe there mail server is having problems.

Try turning off the Secure mail, options to off, and give that a try.
Xyphoid is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > The Pub



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Uh Oh, Fuel Gauge Trouble! FPVFRD Interior | Electrical | ECU 3 04-04-2003 16:56
Ozemail car swap??? BOF Ford Racing Across the Globe 7 10-08-2002 20:56
OzEmail carries on regardless Falchoon The Pub 9 06-30-2002 03:02
Bowe joins OzEmail Racing FPRXR-6 Ford Racing Across the Globe 14 12-13-2001 22:50
New Ford SuperTeam Announcement XR8220 Ford Racing Across the Globe 1 12-11-2001 21:58

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 19:31.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.