problem logging in - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > The Pub
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

The Pub For General Discussion

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-05-2002, 15:22   #1 (permalink)
shorsfall
Guest
 
Posts: n/a
problem logging in

Iam trying to edit my user profiles. It lets me log in and displays my account, but when I try to edit my profile it says that my user name or password are incorrect. O used the same username and password to acces my account so whats going on. I managed to get in a few days ago but it aint working now!!!
  Reply With Quote
Sponsored Links
Advertisement
 
Old 04-05-2002, 15:59   #2 (permalink)
400 kg ego
 
Troutman's Avatar
 
Join Date: Apr 2002
Location: Melbourne
Posts: 6,188
Hmm could be a server issue. If the problem continues in a few days further action will be needed. I would assume it isn't a computer issue unless you have made a change to your configuration, such as updating your browser...
__________________
Jack Travis, E-Series Acting President

1989 Ford Fairmont Ghia turbo/GL replica (underway)
1994 Eunos 800M
1990 Ford Laser S
Troutman is offline   Reply With Quote
Old 04-05-2002, 16:05   #3 (permalink)
shorsfall
Guest
 
Posts: n/a
re

Nah Ils I havent upgraded my browser. The same thing has been happening since I signed up but I tryed it a few days ago and it worked. But now it doesnt work.
  Reply With Quote
Old 04-05-2002, 16:10   #4 (permalink)
shorsfall
Guest
 
Posts: n/a
testing

I have just logged in by creating a universal account. So iam trying it now.
  Reply With Quote
Old 04-05-2002, 16:19   #5 (permalink)
shorsfall
Guest
 
Posts: n/a
still testing
  Reply With Quote
Old 04-05-2002, 16:21   #6 (permalink)
shorsfall
Guest
 
Posts: n/a
still testing
  Reply With Quote
Old 04-06-2002, 12:06   #7 (permalink)
sickartist
Guest
 
Posts: n/a
man whwre are u pullin all those pics from?
  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > The Pub



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
EA CFI 3sp auto (1989): Problem with idle return sambulance Inline 6 Tech 4 08-09-2003 04:06
95 CV engine problem 95CV Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 9 04-22-2003 20:17
SHO stopper: Engine problem in high-performance Taurus angers fans Stacy94PGT Ford Worldwide News 0 10-23-2002 21:39
Defective GM engines $30+ Bilion problem. Discovery The Pub 11 03-21-2002 18:37
EL FORD XR6 ROUGH IDLE PROBLEM Jason Smith Inline 6 Tech 28 04-06-2001 22:20

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 07:01.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.