problem logging in - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
The Pub For General Discussion

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 04-05-02, 03:22 PM
shorsfall
Guest
 
Posts: n/a
problem logging in

Iam trying to edit my user profiles. It lets me log in and displays my account, but when I try to edit my profile it says that my user name or password are incorrect. O used the same username and password to acces my account so whats going on. I managed to get in a few days ago but it aint working now!!!
 
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 04-05-02, 03:59 PM
400 kg ego
 
Troutman's Avatar
 
Join Date: Apr 2002
Location: Melbourne
Posts: 6,188
Hmm could be a server issue. If the problem continues in a few days further action will be needed. I would assume it isn't a computer issue unless you have made a change to your configuration, such as updating your browser...

Jack Travis, E-Series Acting President

1989 Ford Fairmont Ghia turbo/GL replica (underway)
1994 Eunos 800M
1990 Ford Laser S
Troutman is offline  
post #3 of 7 (permalink) Old 04-05-02, 04:05 PM
shorsfall
Guest
 
Posts: n/a
re

Nah Ils I havent upgraded my browser. The same thing has been happening since I signed up but I tryed it a few days ago and it worked. But now it doesnt work.
 
post #4 of 7 (permalink) Old 04-05-02, 04:10 PM
shorsfall
Guest
 
Posts: n/a
testing

I have just logged in by creating a universal account. So iam trying it now.
 
post #5 of 7 (permalink) Old 04-05-02, 04:19 PM
shorsfall
Guest
 
Posts: n/a
still testing
 
post #6 of 7 (permalink) Old 04-05-02, 04:21 PM
shorsfall
Guest
 
Posts: n/a
still testing
 
post #7 of 7 (permalink) Old 04-06-02, 12:06 PM
sickartist
Guest
 
Posts: n/a
man whwre are u pullin all those pics from?
 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > The Pub
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
EA CFI 3sp auto (1989): Problem with idle return sambulance Inline 6 Tech 4 08-09-03 04:06 AM
95 CV engine problem 95CV Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 9 04-22-03 08:17 PM
SHO stopper: Engine problem in high-performance Taurus angers fans Stacy94PGT Ford Worldwide News 0 10-23-02 09:39 PM
Defective GM engines $30+ Bilion problem. Discovery The Pub 11 03-21-02 06:37 PM
EL FORD XR6 ROUGH IDLE PROBLEM Jason Smith Inline 6 Tech 28 04-06-01 10:20 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome