Problems with posting - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > The Pub
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

The Pub For General Discussion

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-11-2002, 02:31   #1 (permalink)
WHAT THE?
 
SPHELL's Avatar
 
Join Date: May 2002
Location: Vicroads inspection bay
Age: 34
Posts: 925
Problems with posting

Can someone please tell me why the hell I have to log in for every damn message I want to reply to...it's so annoying!

Also, if i try to reply to a message and spend about 5 minutes typing the reply, when I go to post It makes me log in again and then I get redirected to a screen that says some shit about pick a destination and I lose my reply and have to go right back to the forum main page again.

My replies only work when I post really quickly after typing a reply. does it log you out after a certain amount of time or something if you remain inactive?

Thanks
SPHELL is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-11-2002, 02:59   #2 (permalink)
LET EM' RIPPP
 
Join Date: Mar 2002
Location: Melbourne
Posts: 1,819
Dude.. I had the same problems. All you need to do is fix up your Prefrences.

Have a play around with them.
__________________
CAUTION: Slippery When BOOSTING!
Bass Crazy is offline   Reply With Quote
Old 06-11-2002, 03:00   #3 (permalink)
Bring Back the 24hr!!!
 
Donut King's Avatar
 
Join Date: Feb 2001
Location: Ford - No Victories!
Age: 32
Posts: 5,809
I will fix the issue for you
Donut King is offline   Reply With Quote
Old 06-11-2002, 06:13   #4 (permalink)
WHAT THE?
 
SPHELL's Avatar
 
Join Date: May 2002
Location: Vicroads inspection bay
Age: 34
Posts: 925
ok i had a play around with the settings and downloaded IE 6 and it seems alright so far....thanks guys.
SPHELL is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > The Pub



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ford's experiences problems with new diesel; 6.0 Power Stroke is important test Stacy94PGT Diesel Tech 0 03-04-2003 05:32
Quality problems bedevil Jaguar's X-Type Stacy94PGT Ford Worldwide News 1 05-29-2002 21:19
Ford blames its suppliers for quality problems, demands improvement Stacy94PGT Ford Worldwide News 0 05-28-2002 08:58
Dealership sues customer over message board posting raitchison The Pub 15 11-26-2001 10:21

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 05:05.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.