Running on Empty - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > The Pub
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

The Pub For General Discussion

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-01-2004, 17:41   #1 (permalink)
***.boostedfalcon.net
 
Ghia5L's Avatar
 
Join Date: Jan 2003
Location: Boolarra, doh! :-/
Age: 32
Posts: 1,972
Running on Empty

OK, here's another bragging rights thread:

So, for those of you who have trip meters with Distance To Empty on them, how much do you trust their accuracy?

I've gotten mine down do 8km. At the moment she's sitting on 18km, but tomorrow is payday so it should read more like 500km when filled :)

So, how low have you people gotten your DTE to?

-Dave-
__________________
'91 EB Fairmont Ghia V8.
Pacemaker PH4000 extractors
Meaty semi-twin system
AUII XR8 t/b & maf, ELGT snorkel
Lows
BA semi-manual shifter conversion
Electronic shift kit
4.11 Hydratrak LSD
AU thermofans
Explorer intake manifold
Contra 16x9 rims, rubber: 225(f)/245(r)
Custom cupholders
Chiptorque HP2 chip
illegal tint

ET: 14.78 @ 91.48mph, 137rwkw!
Ghia5L is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-01-2004, 17:44   #2 (permalink)
Registered User
 
Perana XR8's Avatar
 
Join Date: May 2002
Location: Australia
Posts: 3,492
Re: Running on Empty

I had the XR showing 0km and drove it for about 5km , adn showed about 980km after i filled up was driving fairly slow before that so i didnt run out of petrol though.
__________________
Ben
Perana XR8 is offline   Reply With Quote
Old 06-01-2004, 17:56   #3 (permalink)
***.boostedfalcon.net
 
Ghia5L's Avatar
 
Join Date: Jan 2003
Location: Boolarra, doh! :-/
Age: 32
Posts: 1,972
Re: Running on Empty

Quote:
Originally Posted by Perana XR8
showed about 980km after i filled up
Jeebuz!
__________________
'91 EB Fairmont Ghia V8.
Pacemaker PH4000 extractors
Meaty semi-twin system
AUII XR8 t/b & maf, ELGT snorkel
Lows
BA semi-manual shifter conversion
Electronic shift kit
4.11 Hydratrak LSD
AU thermofans
Explorer intake manifold
Contra 16x9 rims, rubber: 225(f)/245(r)
Custom cupholders
Chiptorque HP2 chip
illegal tint

ET: 14.78 @ 91.48mph, 137rwkw!
Ghia5L is offline   Reply With Quote
Old 06-01-2004, 17:58   #4 (permalink)
BOFH
 
Casper's Avatar
 
Join Date: May 2003
Location: Giving the finger to speedcams
Age: 43
Posts: 7,777
Re: Running on Empty

I dont trust mine. I've had it down to 13kms however I have also had the car run out of fuel with 69kms still showing. Basically, once it hits 80kms and beeps, I fill up!

Oh, and after the Calder driving course day I had DTE reading under 80kms and still had over 1/4 tank on the guage. I think the DTE gets easily confused!
__________________

Casper is offline   Reply With Quote
Old 06-01-2004, 18:01   #5 (permalink)
Registered User
 
Perana XR8's Avatar
 
Join Date: May 2002
Location: Australia
Posts: 3,492
Re: Running on Empty

I can say that i was driving to maximise fuel consumpion though, usually never see more than 500 out of a tank usually less
__________________
Ben
Perana XR8 is offline   Reply With Quote
Old 06-01-2004, 18:02   #6 (permalink)
BA Fairmont ZL Fairlane
 
davway's Avatar
 
Join Date: Aug 2003
Location: warrnambool
Age: 36
Posts: 3,293
Re: Running on Empty

DTE varies on how hard your driving or if your driving in granny mode.
__________________
HSV Herpes Simplex Virus
GAME OVER!
davway is offline   Reply With Quote
Old 06-01-2004, 18:05   #7 (permalink)
BA'o'Matic 100% working.
 
Dellboy999's Avatar
 
Join Date: May 2003
Location: Victoria
Age: 43
Posts: 3,838
Re: Running on Empty

Got down to about 2k's on mine, then pulled the tank and cleaned it.
__________________
I did put something here, but it vanshied, I think

"So long and thanks for all the fish!"
Dellboy999 is offline   Reply With Quote
Old 06-01-2004, 18:08   #8 (permalink)
BOFH
 
Casper's Avatar
 
Join Date: May 2003
Location: Giving the finger to speedcams
Age: 43
Posts: 7,777
Re: Running on Empty

500kms out of a tank! I wish. Even when I drive "normally" I'm lucky to get 420kms. Worst I've gotten out of a whole tank was 240kms....but that was really hammering it the whole time.
__________________

Casper is offline   Reply With Quote
Old 06-01-2004, 18:23   #9 (permalink)
17" is for 4cyc
 
Bluedriver's Avatar
 
Join Date: Aug 2002
Location: in a paved palace !
Age: 34
Posts: 1,871
Re: Running on Empty

Lowest I've run it to is 10klm, won't risk it any lower. Don't trust the DTE at all.
__________________
'02 XR8 S111 220kw + a little more
Bluedriver is offline   Reply With Quote
Old 06-01-2004, 18:24   #10 (permalink)
Registered User
 
Perana XR8's Avatar
 
Join Date: May 2002
Location: Australia
Posts: 3,492
Re: Running on Empty

Shane it maybe caused by the less body weight in my HP to your VCT
who needs IRS

Seriously though it also could be caused by a blocked cat, dirty injectors or a stuffed Oxy Sensor.

240kms Jeebuz!!!! must have been pretty hard driving
__________________
Ben
Perana XR8 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > The Pub



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
93 Ranger 4.0L running hot on highway Mike1968 V6 and Hot4 Tech 4 05-15-2004 14:37
Car running rough in heat?? RaceCraft General Tech 7 02-19-2004 04:05
I give up =/ Walgettion The Pub 11 10-10-2003 02:18
running rough...looks like I'm not the only one... sbcarden General Tech 1 03-08-2003 14:09
EF with 200k and running Mobil One XR_Strider_GuY General Tech 24 04-15-2002 16:46

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 00:32.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.