1986 5.0 bronco wont start - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Bronco Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Bronco Forum Forum for discussion of the Ford Bronco

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-10-2009, 14:33   #1 (permalink)
Registered User
 
Ogre8472's Avatar
 
Join Date: Sep 2006
Location: Campbell CA
Age: 31
Posts: 18
confused 1986 5.0 bronco wont start

Hi all, Ive look up and down these threads and i havent see what ive been looking for. I drove my bronco to work and came back to it to go home and she wouldnt start. I know it has spark because it will start with starter fluid but dies right after and the battery tested ok. I checked the fuel rail valve and not even a hiss of air came out. I went under and found the forward fuel pump. I dont hear or feel it working with the key on. The tank pump is the same way. I cannot find the fuel pump relay or safty switch anywhere. Any help would be wonderful. Thanks.
__________________
get in sit down shut up and hang on
Ogre8472 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-10-2009, 16:35   #2 (permalink)
Always the student
 
thefonz's Avatar
 
Join Date: Jul 2006
Posts: 1,709
Re: 1986 5.0 bronco wont start

inertia switch should be in the center under the dash or behind the kick panel on the passenger side. I think the relay is under the hood near the brake booster. Also, you may have a small ground wire comming off the battery. If this looses connection, the fuel pump won't come on.
thefonz is offline   Reply With Quote
Old 12-16-2009, 01:53   #3 (permalink)
Registered User
 
Ogre8472's Avatar
 
Join Date: Sep 2006
Location: Campbell CA
Age: 31
Posts: 18
Re: 1986 5.0 bronco wont start

thanks for the tips. i went looking in all the spots you mentioned except diving into the dash but i didnt see anything there. the relays in the passanger side under the hood are vacuum lines of some sort. i just tried beating the tank and she started...kinda wierd though any way thanks for the help i thinks now that she runs i'll have a shop give her a once over
__________________
get in sit down shut up and hang on
Ogre8472 is offline   Reply With Quote
Old 12-16-2009, 09:07   #4 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,888
Re: 1986 5.0 bronco wont start

If hitting the tank and it works, usually means the pump is bad. That jars the brushes to connect for awhile.
__________________
Bert
Bert is offline   Reply With Quote
Old 12-19-2009, 19:39   #5 (permalink)
Registered User
 
Ogre8472's Avatar
 
Join Date: Sep 2006
Location: Campbell CA
Age: 31
Posts: 18
Re: 1986 5.0 bronco wont start

okay so it ran great for like a week...now its just acts like it has a mind of its own. i went to start it this morning and i put my foot on the brake to shift in gear and it died. so i started it again and sure again it died the moment my foot was on the brake. now it has no power at all. oh new battery as of this week. HELP!!!!!!!!!!!!!
__________________
get in sit down shut up and hang on
Ogre8472 is offline   Reply With Quote
Old 12-19-2009, 19:42   #6 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,888
Re: 1986 5.0 bronco wont start

If you put a new battery in and it went dead driving, the alternator probably is not charging it.
__________________
Bert
Bert is offline   Reply With Quote
Old 12-26-2009, 22:45   #7 (permalink)
Registered User
 
Ogre8472's Avatar
 
Join Date: Sep 2006
Location: Campbell CA
Age: 31
Posts: 18
Re: 1986 5.0 bronco wont start

it didnt go dead. there is just no power. now i can undstand that doesnt make any scence but the battery tests good and has a full charge. there is just no power in the cab or anywhere. no radio lights etc. I can pull out my test light and have a possitive test say good. Im just stumped.
__________________
get in sit down shut up and hang on
Ogre8472 is offline   Reply With Quote
Old 12-27-2009, 09:03   #8 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,888
Re: 1986 5.0 bronco wont start

Where are you testing for power? At the battery? A test light may light but there might not be enogh power to run anutheing. Are the battery connections good? All grounds good?
__________________
Bert
Bert is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Bronco Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 21:06.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.