'86 Bronco w/ 302. Keeps Stalling =( - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Bronco Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Bronco Forum Forum for discussion of the Ford Bronco

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-09-2012, 14:15   #1 (permalink)
Registered User
 
Join Date: Feb 2012
Age: 29
Posts: 2
'86 Bronco w/ 302. Keeps Stalling =(

I have an '86 Ford Bronco 4x4, with the stock 302 EFI engine, 130K original miles. The problem is every time I slow down to a stop sign or to make a turn, it dies on me. What could the cause be? It's really frustrating.

Any help is appreciated. Thanks!
CenCalTerbo is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-09-2012, 14:21   #2 (permalink)
Moderators
 
Join Date: Apr 2007
Location: Scotland
Posts: 10,432
Re: '86 Bronco w/ 302. Keeps Stalling =(

Could check vacuum lines and idle air control valve.
R.S.LOGAN is offline   Reply With Quote
Old 02-09-2012, 18:25   #3 (permalink)
Registered User
 
Join Date: Feb 2012
Age: 29
Posts: 2
Re: '86 Bronco w/ 302. Keeps Stalling =(

Quote:
Originally Posted by R.S.LOGAN View Post
Could check vacuum lines and idle air control valve.
I just replaced the idle air control valve. So I'll check the vacuum lines. Thank You!!!
CenCalTerbo is offline   Reply With Quote
Old 02-10-2012, 03:24   #4 (permalink)
Moderators
 
Join Date: Apr 2007
Location: Scotland
Posts: 10,432
Re: '86 Bronco w/ 302. Keeps Stalling =(

If still having problems , get back to forum and someone will try to help you further .Hope its just a vac line/hose .
R.S.LOGAN is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Bronco Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 05:34.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.