No spark when motor turns over - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Bronco Forum Forum for discussion of the Ford Bronco

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 07-13-12, 02:58 PM Thread Starter
Registered User
 
Join Date: Jul 2012
Posts: 1
No spark when motor turns over

1989 Bronco, 300 6 cycl, fuel-injected, no spark when motor turns over. With key in "run" position, with the distributor lined up to #1 cyclinder; when fuel pump cycles on - get spark though distributor #1 plug. What is my problem?

NoHope is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-13-12, 05:47 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,326
Re: No spark when motor turns over

It's very possible that it's the distributor pick up coil. See what you get with this. Fuel Injection Technical Library Ľ How To Run a Self-Test

Bert
Bert is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Bronco Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome