Problem with '88 Bronco w/ 351 Windsor - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Bronco Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Bronco Forum Forum for discussion of the Ford Bronco

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-14-2006, 01:35   #1 (permalink)
Registered User
 
Join Date: Jul 2006
Posts: 6
Problem with '88 Bronco w/ 351 Windsor

I've replaced every Ingition module on the engine, and under the dash and this thing still will not fire. Turns over fine but doesn't spark.

The other day i was out messing with it, and after hooking a battery up to it, and trying to start it, the Altenator was Very hott(probably an hour after I had tried to start it). One of the poles where the wires hook up was busted off.

Would this affect it? Any other suggestions on trying to get this thing to fire?

Thanks in Advance.
Tbird9395 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-14-2006, 14:23   #2 (permalink)
I used to know this stuff
 
miesk5's Avatar
 
Join Date: Mar 2001
Location: or
Posts: 211
Re: Problem with '88 Bronco w/ 351 Windsor

yo T!
yes, low voltage will cause a problem, so replace the alt or see if NAPA has a stud for it.
Also, has the ign switch ever been replaced /new one under the Recall?
if not, read this;
AUTOPEDIA™: Ford Announces Largest Recall

Troubleshooting;
Do you have a CEL?
if so, check for codes
EEC-IV Self Test & Connector Location & pics, Bronco & Ford by Ryan M
www.fordfuelinjection.com ? How To Run a Self-Test

or got to AutoZone for a free check and come back here w/info
Charging V is one of the basic no-run troubleshooting checks; read this;
NAPA Echlin

TS basics are;
Ignition is is EZiest - pull off a plug wire & check for spark while cranking engine; use a rag to insulate yourself from the high V; watch fingers near fan

Fuel; when turning to start, do you hear the electric fuel pump whirl?

could use a fuel pressure check at Schrader valve on fuel rail
or pull a plug after cranking to see if it is wet w/gas; etc.

Did you replace the TFI module?
and the Hall-effect sender & it's connector, if bad (commonly called "pick-up) a inside the distributor?
if not, read this, for "Stangs" but similar.
Your Web Page Title HereWebPage
__________________
Bless All Who Serve!
1996 Bronco XL 5.0. E4OD
miesk5 is offline   Reply With Quote
Old 07-18-2006, 15:15   #3 (permalink)
Registered User
 
Join Date: Jul 2006
Posts: 6
Re: Problem with '88 Bronco w/ 351 Windsor

I'm not very Automotive Term Savvy,

but as far as on the steering wheel all I replaced was the Module that connects into the gear-shifter. Un-sure of what its called.
As far as the re-call, whoops too late. We had a fire under the dash from faulty wires ages ago (2 or 3 years maybe).

Not sure what you mean by CEL?

I did replace the TFI Module, still nothing.

I'll talk to my dad about a new alt, would like to get this beast running. Buddy has a nice field he uses for Mud Runs, would be nice to make it out there.
Tbird9395 is offline   Reply With Quote
Old 07-19-2006, 14:54   #4 (permalink)
I used to know this stuff
 
miesk5's Avatar
 
Join Date: Mar 2001
Location: or
Posts: 211
Re: Problem with '88 Bronco w/ 351 Windsor

yo
CEL = check engine light

ok, inside distributor is the Hall Effect Sensor; that Link shows how to test it

before buying a new ALT inspect wiring first; see if you can get a new stud...pull alt and have parts store test it; I prefer a local Auto Electric repair shop; many do it well and it is better than the cheapie rebuilt units from many parts stores such as AZ, etc.
__________________
Bless All Who Serve!
1996 Bronco XL 5.0. E4OD
miesk5 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Bronco Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 07:06.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.