wont start 86 bronco II 2.9 manaul 4X4 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Bronco Forum Forum for discussion of the Ford Bronco

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 04-27-09, 03:13 PM Thread Starter
danH
 
Join Date: Apr 2009
Location: ogden, UT
Posts: 2
wont start 86 bronco II 2.9 manaul 4X4

OK I have chaged the modual behind the distributor, the magnet coil inside the distributor and changed the out side coil. gave up took it to the shop. they now have good spark and fuel, still wont start. Oh and I also changed the ignition switch. any body have any suggestions

huffogden is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-27-09, 03:13 PM Thread Starter
danH
 
Join Date: Apr 2009
Location: ogden, UT
Posts: 2
Re: wont start 86 bronco II 2.9 manaul 4X4

Cant get broncoII to start
huffogden is offline  
post #3 of 3 (permalink) Old 04-27-09, 03:35 PM
Always the student
 
thefonz's Avatar
 
Join Date: Jul 2006
Posts: 1,738
Re: wont start 86 bronco II 2.9 manaul 4X4

timing been checked?
thefonz is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Bronco Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome