'01 Taurus 3.0L Engine "jumping" with brake applied while in gear. - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 01-05-10, 03:51 PM Thread Starter
Registered User
 
Join Date: Feb 2009
Posts: 7
'01 Taurus 3.0L Engine "jumping" with brake applied while in gear.

I have been working on my In-laws car and the head gaskets were recently replaced by an excellent mechanic. However, after being driven for about 70 miles, the check engine light came on and the engine started "jumping" when stopped at a stop light. When I hooked up a code reader, I got the codes for a misfire in cylinder #2 and cylinder #5. When the head gaskets were replaced, the plugs and wires were also replaced. Today, I replaced the ignition coil pack thinking that it might solve the problem. Unfortunately it did not. Can someone please help me? Thank you in advance.
Fireman1144 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 01-07-10, 08:46 AM
Moderator
 
Join Date: Nov 2008
Posts: 1,136
Re: '01 Taurus 3.0L Engine "jumping" with brake applied while in gear.

Why did you replace the coil pack without testing it ? Money not needing to be spent.
Did you do a balance test ? What is the vacuum reading ? Does the vacuum gauge
pulsate ? You don't say what 3 lt engine. you probably have a vacuum leak. Not a good repair job.
chipset is offline  
post #3 of 5 (permalink) Old 01-08-10, 02:58 AM
Registered User
 
Join Date: Jan 2010
Posts: 3
Re: '01 Taurus 3.0L Engine "jumping" with brake applied while in gear.

What is, "vacuum leak" for $200, Alex?

I had the very same problem when my PCV Elbow was cracking to pieces on me.
DoubleWasp is offline  
post #4 of 5 (permalink) Old 01-08-10, 02:15 PM
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 6,691
Re: '01 Taurus 3.0L Engine "jumping" with brake applied while in gear.

Who's Alex?
jwko is offline  
post #5 of 5 (permalink) Old 01-19-10, 08:36 AM Thread Starter
Registered User
 
Join Date: Feb 2009
Posts: 7
confused Re: '01 Taurus 3.0L Engine "jumping" with brake applied while in gear.

It is a 3.0 L V6 OHV. The coil pack was replaced at the request of the mechanic who replaced the head gasket. What is the best way to check for a vacuum leak? I am just a "shade tree" at best. I know just enough to get me in trouble.
Fireman1144 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome