01 TAURUS Electrical Question on Starter - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-21-2013, 08:09   #1 (permalink)
Registered User
 
Join Date: Aug 2010
Location: NORTH ALABAMA
Age: 58
Posts: 19
Smile 01 TAURUS Electrical Question on Starter

Hello,from North Alabama,where, as usual, my cars give problems when it's too cold for me to get out and fix em! My 01 Taurus has recently sometimes failing to start.I'm going by what my Daughter is telling me each time this happens. No dash lights ,buzzing,or indicators, nothing at all,then after a while or overnight all is fine.I have been researching the forums and trying a few things when I can.I tapped into the wire to the sylenoid coil to check voltage while trying to start.Key off -no voltage.key on -no voltage.key in start position-13-14 volts.After starting 8 to 11 volts remain on this wire.Is this normal? The battery is charging when running.When it cranks it cranks just fine.The other problem I have been looking for for a couple of months is the dash lights dont work anymore when the lights are turned on, all we get is turn signal lamps on constantly.Could they be related? Any Ideas?
OLJOCLARK is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-21-2013, 08:46   #2 (permalink)
Moderator
 
Join Date: Nov 2008
Posts: 1,072
Re: 01 TAURUS Electrical Question on Starter

No dash ground.
chipset is offline   Reply With Quote
Old 01-21-2013, 08:54   #3 (permalink)
Registered User
 
Join Date: Aug 2010
Location: NORTH ALABAMA
Age: 58
Posts: 19
Re: 01 TAURUS Electrical Question on Starter

Thanks for the quick reply Chipset .Can you tell me where it is located?
OLJOCLARK is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 12:17.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.