01 Taurus, Wont blow AC out of the Vents.. - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-21-2008, 19:41   #1 (permalink)
Registered User
 
Join Date: Aug 2008
Posts: 2
01 Taurus, Wont blow AC out of the Vents..

Hello all,

Hopefully you guys can help me out, I have a problem with the AC and Heat, not blowing out of the normal upper vents in the dash. Whenever, I place the switch to blow out of the top vents, it blows out of the defroster. I move it to blend, upper and lower vents, its still blowing out of the defrosters, and the floor. and of course the floor is working still too.

I looked at the vacuum lines, and I didn't see anything obvious, but I couldn't see where the actuator is to control the door that shuts off the defrosters... and I couldn't get the radio out, to take the trim pieces apart.

Anyone ever experience this before?


Thanks,

--Scott
Spieldawg is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-21-2008, 21:18   #2 (permalink)
Multi-Group Moderator
 
tbird100636's Avatar
 
Join Date: Jan 2005
Location: Massachusetts
Age: 32
Posts: 1,829
Exclamation Re: 01 Taurus, Wont blow AC out of the Vents..

Quote:
Originally Posted by Spieldawg View Post
Hello all,

Hopefully you guys can help me out, I have a problem with the AC and Heat, not blowing out of the normal upper vents in the dash. Whenever, I place the switch to blow out of the top vents, it blows out of the defroster. I move it to blend, upper and lower vents, its still blowing out of the defrosters, and the floor. and of course the floor is working still too.

I looked at the vacuum lines, and I didn't see anything obvious, but I couldn't see where the actuator is to control the door that shuts off the defrosters... and I couldn't get the radio out, to take the trim pieces apart.

Anyone ever experience this before?


Thanks,

--Scott
Ok. Start under the hood by disconnecting the vacuum source line (the one coming from the engine) from the check valve which is clipped to the right cowl screen. Check the vacuum of the line removed with a vacuum gauge. No vacuum check the source line back to the intake. If there's vacuum present, next reconnect the source line and disconnect the other lines on the check valve. Check vacuum here. No vacuum on one or the other replace the check valve. If there is vacuum you have to check the check valve with a hand vacuum pump on both of the previous ports (not the source port). If no vacuum can be pulled replace the check valve. If there is vacuum vacuum test on the line going to the reservour. If there is no vacuum disconnect the line going to the reservour (You'll have to remove the R.F. splash shield to get at it) and vacuum test the reservour. no vacuum means replace the reservour. If it has vacuum replace the line going to the reservour. If there was vacuum testing the line going to the reservour then test the function selector switch. Go this far testing and if everything checks out ok to this point I will detail the rest of the test for the selector switch and vacuum motors per request.
__________________
Master ASE Certified L1 Chrysler Technician- still a Ford fan at heart.
1964 Thunderbird Hardtop- Chantily Beige- 390 FE 4V V8-Uncle's Car
1966 Thunderbird Convertible- Red- 390 FE 4V V8- Uncle's other car- waiting for paint and body work!!!
tbird100636 is offline   Reply With Quote
Old 08-24-2008, 09:29   #3 (permalink)
Registered User
 
Join Date: Aug 2008
Posts: 2
Re: 01 Taurus, Wont blow AC out of the Vents..

Wow,

Thanks for the help, I'll go try to find all that stuff... :)

I'll let you know how it turns out.
Spieldawg is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 21:44.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.