01 vulcan rough idle / missing - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 12-31-06, 03:45 PM Thread Starter
p3n
Registered User
 
Join Date: Dec 2006
Posts: 2
01 vulcan rough idle / missing

alright, this is starting to piss me off right about now. the rough idle problem has been going on for a while, but was never serious, just a little fluxuation at idle rpms. well this past wednesday it started driving like complete crap and i got the blinking check engine light. limped it back home, ran the scantool past it, i have codes ranging from p0300 - p0306 [misfiring] excluding 302, haven't seen a cyl 2 misfire code yet. i've replaced the spark plugs and wires [car started running even crappier, but it is firing off of all 6 cyl's and all the plugs / wires seem to check out ok] also swapped the coil, no change in performance. swapped the IAC, still no change. exhaust smells of fuel, even when i pulled out the spark plugs it seems to smell overly rich [that's why i haven't swapped the fuel filter, etc yet because it seems like i should be aiming away from those options, imo]. also the missing isn't consistant at all. it can go fine for up to probably 30 seconds without a miss, and then sometimes it sounds like your popping a bag of popcorn under the car. the engine runs smoother above idle [less vibration], but misses through out the entire rpm range. please help before i turn this car into a new years light show tonight.
p3n is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 01-02-07, 04:26 AM
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 6,691
Re: 01 vulcan rough idle / missing

Plenty of service bullitens for the 01 look here: 2001 Ford Taurus TSBs -- [ CarComplaints.com ]
jwko is offline  
post #3 of 4 (permalink) Old 01-02-07, 04:34 AM Thread Starter
p3n
Registered User
 
Join Date: Dec 2006
Posts: 2
Re: 01 vulcan rough idle / missing

yea i'm sorry i'm kind of a noob here for fords, i'm a vw/audi guy myself. very useful information here, thanks a lot. i was going to have the car towed to the dealership in the morning, but it looks like i'll be giving them a call first. thanks again for the post.

-pen
p3n is offline  
post #4 of 4 (permalink) Old 01-02-07, 05:33 AM
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 6,691
Re: 01 vulcan rough idle / missing

Now Ford will get pissy about those TSB, They told me that info was for technicians only and not for the public, if you know someone at a dealership those TCB's contain info on how to fix the problems too. Only other way that I know to get TCB info is Alldata, it will show you everything step by step but its a subscription service. I also have a 01 and its been nothing but trouble.

Here is the Alldata link if you need itALLDATA LLC - Leader in Automotive Information
jwko is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome