05 Taurus A/C problems - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-14-2008, 07:10   #1 (permalink)
Registered User
 
Join Date: Jan 2008
Posts: 41
05 Taurus A/C problems

Hi,
I have had the compressor seal replaced by a dealer, and the evac/drier replaced by another dealer. It worked fine for 2 months or so but has stopped working AGAIN! I have checked all the fuses that appear related to the A/C and all are good. I can't hear any clicking or any other sound when the thing is turned on. The only thing under extended warranty is the compressor itself. Any ideas??? Thanks, Doug

Also, what should the plug gap be on this 3.0L??
doug rooney is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-14-2008, 10:04   #2 (permalink)
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 5,932
Re: 05 Taurus A/C problems

The plug gap is .042-.046 Should have a sticker under the hood with that info.

The A/C could be low on refrigerant.
jwko is offline   Reply With Quote
Old 06-14-2008, 12:38   #3 (permalink)
Registered User
 
Join Date: Jan 2008
Posts: 41
Re: 05 Taurus A/C problems

Thanks JW. Likely is low on refrigerant. Has leaked out the other times also. Just need to know where and why. Thanks again,m Doug
doug rooney is offline   Reply With Quote
Old 06-14-2008, 12:57   #4 (permalink)
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 5,932
Re: 05 Taurus A/C problems

Look for signs of oil on the lines and fittings. Probably an O ring somewhere thats bad. May have to put some dye refrigerant in the system to find the leak.

Also when the pressure gets below a certian point, the compressor wont kick in. I bet thats what the problem is.
jwko is offline   Reply With Quote
Old 07-10-2008, 16:40   #5 (permalink)
Registered User
 
Join Date: Jan 2008
Posts: 41
Re: 05 Taurus A/C problems

Turns out it was the compressor that needed changing. The seal had been changed but after lots of prodding with the service manager, he finally told me that seals that are replaced do not seal properly in 6 out of 10 cases. Ford Motor company insists that dealerships try replacing the seal first when under warranty. The consumer is not told this normally so there ya go, Ford is not looking out for YOU or ME. Our time means nothing to them!
doug rooney is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 07:18.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.