05 taurus, squeak from timing belt just at first start - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-26-2009, 21:32   #1 (permalink)
Registered User
 
Join Date: Sep 2008
Posts: 92
05 taurus, squeak from timing belt just at first start

05 taurus, flex fuel engine,68,000 miles. Squeak comes from the timing belt part just at the first start in the morning. The timing belt looks good, but one small wheel seems wobbling a little bit. Is that normal? What is the cause of squeak? Thanks much
peteryjg2008 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-26-2009, 21:42   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,849
Re: 05 taurus, squeak from timing belt just at first start

Sometimes dirt will get in the grooves of the belt and make noise, the belt gets worn and cracked, or one of the pulley bearings is going out. If the belt is original, it probably is dried up and cracking. Look at it and see if there are any cracks in the groove area.
Bert is offline   Reply With Quote
Old 09-26-2009, 22:30   #3 (permalink)
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 6,115
Re: 05 taurus, squeak from timing belt just at first start

Could be an sign of camshaft synchronizer assembly failure. Starts out making a chirping sound that goes away after a few seconds.

Read these post

Curious noise 2001 Taurus

2002 taurus chirping in engine vulcan v6
jwko is offline   Reply With Quote
Old 09-26-2009, 22:42   #4 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,849
Re: 05 taurus, squeak from timing belt just at first start

One way to see if it's the serpentine belt is to remove it and run the car momentarily and see if the noise goes away. If it doesn't, then you can be sure it's not the belt, pulleys or accessories.
Bert is offline   Reply With Quote
Old 09-28-2009, 12:51   #5 (permalink)
Registered User
 
Join Date: Sep 2008
Posts: 92
Re: 05 taurus, squeak from timing belt just at first start

Thank you guys. I am an average man. Is this serpentine belt easy to be replaced? If so, how?
peteryjg2008 is offline   Reply With Quote
Old 09-28-2009, 13:21   #6 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,849
Re: 05 taurus, squeak from timing belt just at first start

It really isn't a hard job to do. Get a Haynes or Chilton manual and it will tell you how to do a lot of other work. I mentioned removing it to run it for no more than 2 min. to see if the belt, accessories run by the belt, or something further like JWKO mentioned.
Bert is offline   Reply With Quote
Old 09-28-2009, 18:27   #7 (permalink)
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 6,115
Re: 05 taurus, squeak from timing belt just at first start

Use a wrench to loosen tension at the tension pulley (see pic below) slide belt off. The pic is from a 01 but should be the same. Also including a belt routing diagram, verify yours is the same.

Since you say the squeak sound happens when the engine is cold, take RTG's advise, remove the belt before starting the engine, start the engine for a few seconds, if the sound is still present, its more than likely the camshaft synchronizer assembly.



jwko is offline   Reply With Quote
Old 10-02-2009, 18:29   #8 (permalink)
Registered User
 
Join Date: Sep 2008
Posts: 92
Re: 05 taurus, squeak from timing belt just at first start

Those are very helpful to me. I greatly appreciate you guys.


Quote:
Originally Posted by jwko View Post
Use a wrench to loosen tension at the tension pulley (see pic below) slide belt off. The pic is from a 01 but should be the same. Also including a belt routing diagram, verify yours is the same.

Since you say the squeak sound happens when the engine is cold, take RTG's advise, remove the belt before starting the engine, start the engine for a few seconds, if the sound is still present, its more than likely the camshaft synchronizer assembly.



peteryjg2008 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 13:23.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.