1402 code HELP - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 08-04-06, 04:07 PM Thread Starter
Registered User
 
Join Date: Aug 2006
Posts: 1
Question 1402 code HELP

1'st I'm not a mechanic. I'm getting a code that says the engine sensor hose is either off, or blocked. Is this likely the sensor, or the hose?
It's a 2000 model 6 cyl. Is the sensor hard to change ion these cars? If anyone has a link that would be helpful, I'd appreciate that as well.
Jan-Allen Garber
Fayetteville, GA.

congaman is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-05-06, 09:39 AM
Hi-Tech Redneck
 
Johnny Mullet's Avatar
 
Join Date: Jun 2006
Location: Ashtabula, Ohio
Age: 45
Posts: 1,486
Re: 1402 code HELP

Replace the DPFE sensor and that should fix the problem.
Johnny Mullet is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome