1992 SHO will not start... - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 02-17-08, 07:42 PM Thread Starter
Registered User
 
Join Date: Feb 2008
Posts: 8
1992 SHO will not start...

Ok..here is what I know.
The other day..leaving work...started the car...and the idle started fluctuate and was a bit erratic...gave it some gas...it cleared up and I drove home fine... The next morning...the car would not start... cranked numerous times...no help ...then it started...the idle was erratic, backfired, sputtered..then quit.

I can hear the fuel pump run..check fuel pressue at the manifold.. seems fine. Pulled a couple of wires... there is spark..and it cranks fine... it is almost like the timing is way off...

Here are the code I got ..
126 - MAP Sensor
157- MAS voltage to low
211- PIP Failure
542- Fuel pump circuit open

I hope someone can help..by the way.. its got 200K+ miles and has been perfect up till know.

Thanks Hawker
hawker is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 02-17-08, 08:01 PM
Registered User
 
Join Date: Apr 2004
Location: Northern Ohio
Age: 72
Posts: 4
Re: 1992 SHO will not start...

Hi Hawker...check to see if your model has a crankshaft position sensor, if so ..take it out and have it tested at a AutoZone store.

MarauderS
MarauderS is offline  
post #3 of 11 (permalink) Old 02-17-08, 08:10 PM
Ex-Ford master tech
 
Join Date: Aug 2007
Location: Colorado
Posts: 59
Re: 1992 SHO will not start...

126, 157 may be a result of the 212. Loss of PIP means loss of spark and probably injector pulse. I will have to check the manual at work tomorrow to tell you more, not sure if the PIP is from the crank sensor or cam sensor.
btexpress is offline  
post #4 of 11 (permalink) Old 02-18-08, 09:41 AM Thread Starter
Registered User
 
Join Date: Feb 2008
Posts: 8
Re: 1992 SHO will not start...

Thanks all.. I will hold off until tomorrow.
hawker is offline  
post #5 of 11 (permalink) Old 02-18-08, 09:00 PM
Ex-Ford master tech
 
Join Date: Aug 2007
Location: Colorado
Posts: 59
Re: 1992 SHO will not start...

My apologies, I was so buried in work today I didn't have a chance to get the info for you, I will do so tomorrow one way or another!
btexpress is offline  
post #6 of 11 (permalink) Old 02-19-08, 01:42 PM Thread Starter
Registered User
 
Join Date: Feb 2008
Posts: 8
Re: 1992 SHO will not start...

thanks Dennis.. I will wait.

Hawker
hawker is offline  
post #7 of 11 (permalink) Old 02-19-08, 01:52 PM
NESHO SCT Tuner
 
Join Date: Mar 2003
Location: Illinois
Posts: 703
Re: 1992 SHO will not start...

It's probably the crank sensor. If it is the original for sure. Part of the standard 60k service on the V6 SHO.

SHOForum.com
SHOZ123 is offline  
post #8 of 11 (permalink) Old 02-19-08, 03:40 PM
Ex-Ford master tech
 
Join Date: Aug 2007
Location: Colorado
Posts: 59
Re: 1992 SHO will not start...

Quote:
Originally Posted by SHOZ123 View Post
It's probably the crank sensor. If it is the original for sure. Part of the standard 60k service on the V6 SHO.

SHOForum.com

I am also reasonable sure the crank sensor may be the problem, especially if there is a water pump leaking coolant onto the sensor. This sensor as I recall was the most common no start failure.

This is the first time in two days I have been able to check email, or do any research while at work. I like it tho, those lean paychecks were getting old!
btexpress is offline  
post #9 of 11 (permalink) Old 02-20-08, 04:05 PM Thread Starter
Registered User
 
Join Date: Feb 2008
Posts: 8
Re: 1992 SHO will not start...

I will pull the sensor tomorrow.. and have it checked. Will keep you informed.
hawker is offline  
post #10 of 11 (permalink) Old 02-22-08, 10:49 AM Thread Starter
Registered User
 
Join Date: Feb 2008
Posts: 8
Re: 1992 SHO will not start...

Is there a way with a meter to check the sensor to see if it is ok instead of digging it out.

Hawker
hawker is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome