1993 taurus AXODE 1-2 shift problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-22-2011, 06:19   #1 (permalink)
Registered User
 
Join Date: Aug 2011
Posts: 1
1993 taurus AXODE 1-2 shift problem

I have a 1993 Taurus with 145k miles on it. I recently rebuilt the AXODE (metric) because it was having slipping problems and overall a bad transmission. I replaced steel plates, clutch plates, torque converter, pump, front planetary gears (damaged), new solenoids. I also completely removed and cleaned every valve in the valve body. I put Superior AXODE shift correction kit in which consisted of new springs, new check balls and a few holes drilled into the valve body. I triple checked the location of the holes and check balls. I have an ATSG Transaxle overhaul manual (with lots of good technical drawings and diagrams).

Once I got it all back together and went for a test drive, the car would accelerate normally in 1st gear but once it went to shift to 2, the car would shake and rapidly decelerate until it downshifted into 1st. It almost felt like something was locked up. All of the internal components of the transmissions fit together well when I was reassembling it. Manual 1, N, P, R all worked normally and fine. It was just the 1-2 shift that was messed up (could not test 2-3 shift). I'm not sure what the problem is or where it could be messed up.

Any thoughts or tips would be awesome! thanks
JA99 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-22-2011, 08:49   #2 (permalink)
Moderator
 
Join Date: Nov 2008
Posts: 1,058
Re: 1993 taurus AXODE 1-2 shift problem

pull it apart. You put something together wrong. Before you do that you might want to put the scanner on it.
chipset is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 17:21.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.