1993 Taurus GL Antilock light - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 12-14-13, 07:38 AM Thread Starter
yol
Registered User
 
Join Date: Mar 2010
Posts: 75
1993 Taurus GL Antilock light

Hi again all !

The antilock light in my cluster came on - it started a while back when during normal driving it will all of a sudden light up but after a switch close and turn on again it will go off. current situation is that its on all the time. how do i diagnose whats wrong with it ?

thanks for any help !!

yol is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 12-14-13, 08:04 AM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 14,316
Re: 1993 Taurus GL Antilock light

The best thing to do is get the code pulled and see what shows .Could check ABS sensors are clean and wiring o.k .
R.S.LOGAN is offline  
post #3 of 7 (permalink) Old 12-14-13, 08:26 AM Thread Starter
yol
Registered User
 
Join Date: Mar 2010
Posts: 75
Re: 1993 Taurus GL Antilock light

Thanks! I will visually check the sensors. How do i pull the dtc's from the antilock ecu?
yol is offline  
post #4 of 7 (permalink) Old 12-14-13, 01:04 PM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 14,316
Re: 1993 Taurus GL Antilock light

Will Autozone not scan it for you .
R.S.LOGAN is offline  
post #5 of 7 (permalink) Old 12-14-13, 08:48 PM Thread Starter
yol
Registered User
 
Join Date: Mar 2010
Posts: 75
Re: 1993 Taurus GL Antilock light

I'm sure they will. Its just that it will take me too long to get there from israel...hehehe: ....

Anyway, cant i jump some wires to have the cluster blink the code like the engine ecu does?
Thanks!
yol is offline  
post #6 of 7 (permalink) Old 02-28-14, 09:39 PM Thread Starter
yol
Registered User
 
Join Date: Mar 2010
Posts: 75
Re: 1993 Taurus GL Antilock light

ok, so finally i find the time to see to this antilock light that came on...
using a piece of wire, i shorted the two pins on the diagnostic socket inside the engine compartment ( located on the fire wall on the passenger side) to make the antilock system blink the antilock light in the cluster.

the light blinked code no. 25, so i found the complete list of messages :

11 (ABS Module)
17 (Reference Voltage Problem)
22 (LH Front Inlet Valve)
23 (LH Front Outlet Valve)
24 (RH Front Inlet Valve)
25 (RH Front Outlet Valve)
26 (RH Rear Inlet Valve)
27 (RH Rear Outlet Valve)
28 (LH Rear Inlet Valve)
29 (LH Rear Outlet Valve)
31 (LH Front Sensor)
32 (RH Front Sensor)
33 (RH Rear Sensor)
34 (LH Rear Sensor)
35 (LH Front Sensor)
36 (RH Front Sensor)
37 (RH Rear Sensor)
38 (LH Rear Sensor)
41 (LH Front Sensor)
42 (RH Front Sensor)
43 (RH Rear Sensor)
44 (LH Rear Sensor)
51 (LH Front Outlet Valve)
52 (RH Front Outlet Valve)
53 (RH Rear Outlet Valve)
54 (LH Rear Outlet Valve)
55 (LH Front Sensor)
56 (RH Front Sensor)
57 (RH Rear Sensor)
58 (LH Rear Sensor)
61 (FLS Circuits)
62 (Travel Switch)
63 (Pump Motor Speed Sensor)
64 (Pump Motor Pressure)
67 (Pump Motor Relay)
71 (LH Front Sensor)
72 (RH Front Sensor)
73 (RH Rear Sensor)
74 (LH Rear Sensor)
75 (LH Front Sensor)
76 (RH Front Sensor)
77 (RH Rear Sensor)
78 (LH Rear Sensor)

can anyone point what should i do to fix this 25 code ?

and by the way, where is the ABS module located anyway (i actually didnt look for it but guidance will help)?


Thanks !!
Attached Images
File Type: jpg Taurus Antlock test mode.jpg (56.1 KB, 1 views)
yol is offline  
post #7 of 7 (permalink) Old 03-01-14, 05:14 AM
Dazed and Confused
 
CatSkinner's Avatar
 
Join Date: May 2012
Location: Upstate New York
Posts: 5,661
Re: 1993 Taurus GL Antilock light

I'll fess up, stole the answer from another forum: "Disconnect the battery (-). Pull and clean all of your harnesses related to the ABS pump and module. Then check all the grounds in that area (they're on the radiator support and on the driver's fender. Put it all back together, and see if the code returns. If it does, then your pump/valve assy is likely shot and needs replacing."

Also, this may help with finding components:http://www.autozone.com/autozone/rep...cationMain.jsp

Chewing on asphalt and drinking dinosaur wine
CatSkinner is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome