1997 Mercury Sable Power Seat Not Working - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 09-11-11, 01:02 PM Thread Starter
Registered User
 
Join Date: Sep 2011
Posts: 1
1997 Mercury Sable Power Seat Not Working

Hello all!! I have a 1997 Mercury Sable GS and my driver side power seat is not working. Where should I start to diagnose this issue? None of the controls are working and there were no signs of a worn motor before it stopped working. Any suggestions would be appreciated.
Thank you.

maver22 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 09-11-11, 08:35 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,298
Re: 1997 Mercury Sable Power Seat Not Working

Check fuse #6 under the hood and if it's okay, see if you have power in the red wire at the seat switch.

Bert
Bert is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome