1997 Sable will not start - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 06-28-09, 04:29 PM Thread Starter
ffz
Registered User
 
Join Date: Jun 2009
Posts: 1
1997 Sable will not start

1997 Sable - duratech engine

The car ran ok one day then the next morning would not start. The battery and starter have been replaced. The car still will not start.

When the key is turned a clicking noise is heard from the dashboard but nothing else.

Any ideas as to what is wrong would be helpful, thanks!
ffz is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-28-09, 04:43 PM
Registered User
 
tbird100636's Avatar
 
Join Date: Jan 2005
Location: Massachusetts
Age: 33
Posts: 1,833
Question Re: 1997 Sable will not start

Quote:
Originally Posted by ffz View Post
1997 Sable - duratech engine

The car ran ok one day then the next morning would not start. The battery and starter have been replaced. The car still will not start.

When the key is turned a clicking noise is heard from the dashboard but nothing else.

Any ideas as to what is wrong would be helpful, thanks!
Is the THEFT light flashing when you attempt to start??? If so you have an issue with the Secure-Lock system (chip key system) which will cause a no-crank condition.

Master ASE Certified L1 Chrysler Technician- still a Ford fan at heart.
1964 Thunderbird Hardtop- Chantily Beige- 390 FE 4V V8-Uncle's Car
1966 Thunderbird Convertible- Red- 390 FE 4V V8- Uncle's other car- waiting for paint and body work!!!
tbird100636 is offline  
post #3 of 3 (permalink) Old 06-28-09, 07:59 PM
canuck
 
360ci's Avatar
 
Join Date: Nov 2007
Location: Waterloo
Posts: 2,481
Re: 1997 Sable will not start

If the theft system is OK, then the battery you bought could have been bad (sitting on the shelf for TOO long, perhaps). If you have another vehicle, swap batteries providing it fits, or use it to boost off of to see if the vehicle will start. Generally if the vehicle doesn't crank and theft system is OK, then a dead battery is a usual sign of the 'clicking' noise you hear. Another possibility could be that the starter wasn't installed correctly, but that generally won't even give you a clicking noise, it'll just seem dead (like my old GMC Savanna van).

'11 Ram Quad Cab 4x4 SXT 5.7L HEMI (stock); 48,500m
'06 Pontiac G6 GT 3.5L 220hp; 64,000m
'12 Chrysler 200 Limited 3.6L 283hp; 28,000m
'99 Taurus 3.0L 2V Vulcan 145hp; 154,300m - Traded
Amsoil in all vehicles!
360ci is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome