1997 Taurus Transmission Slipping After Driving at High Speed - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 07-05-07, 05:42 AM Thread Starter
Registered User
 
Join Date: Jul 2007
Posts: 2
1997 Taurus Transmission Slipping After Driving at High Speed

I have a 97 Taurus. After driving at 65+ for a while, exiting off a highway and coming to a stop, the transmission slips when I go to start up again. This lasts for about 30 to 60 seconds and then engages and works fine. This problem has happened since the car was only two years old or so. it now has about 75K miles. Any ideas?

kurtsford is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-05-07, 10:52 AM
Hi-Tech Redneck
 
Johnny Mullet's Avatar
 
Join Date: Jun 2006
Location: Ashtabula, Ohio
Age: 45
Posts: 1,486
Re: 1997 Taurus Transmission Slipping After Driving at High Speed

There is nothing the "Average Joe" can do but make sure the fluid is full and looks clean. Take it to a reputable trans shop or Dealer.
Johnny Mullet is offline  
post #3 of 4 (permalink) Old 07-09-07, 08:37 PM
Registered User
 
Join Date: Jul 2006
Posts: 288
Re: 1997 Taurus Transmission Slipping After Driving at High Speed

The trans is on its way out. Start saving for a new car. Getting the transmission rebuilt will cost more than the car is worth.
Dr. Disque is offline  
post #4 of 4 (permalink) Old 07-11-07, 05:56 AM
Registered User
 
Join Date: May 2004
Posts: 109
Re: 1997 Taurus Transmission Slipping After Driving at High Speed

Wow guess I'm luck. My '97 has about 142K miles on it and never had a tranny problem, except a little clunk, which got clear up with a tranny service. I've religiously serviced mine (filter replaced & drain & refill fluid) at 30K intervals.

Has the tranny every been serviced, and at what mileage did you first notice the slippage?
dac122 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome