1999 Taurus air conditioner problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-26-2007, 14:11   #1 (permalink)
Registered User
 
Join Date: Nov 2006
Posts: 240
1999 Taurus air conditioner problem

This thread is similar to Yoonsoo's but I did not want to hijack his post.

Here is what I have found. First--- the airconditioner does not work. I could not hear the clutch solenoid activate nor could I see any engagement when swaping in and out of air. OK, wiring was discussed in the other thread. So I removed teh relay and with the engine operating I jumpered 12 vdc to pin 5 in the relay that activates the compressor clutch. Sure enough, I can hear the clutch engaging or at least making noises that lead me to believe it was engaged.

That simple test checked everything from the relay to the connector on the compressor along with the clutch activation circuit in the compressor.

All the fuses in the fuse box located in the engine compartment next to the battery are fine.

I guessed the relay was not functioning so I jumpered a thin wire between pin 5 in the relay socket and reinstalled the relay. This allowed me to see if the relay was actuating sending voltage to the clutch. No voltage on pin 5 which makes contact with arm in the relay when it gets activated.

OK, I might have done unnecessary testing here!!! I just looked at the block diagram from the service manual and I noticed there is an A/C pressure cut-off switch feeding commands to the PCM. COULD IT BE THAT I AM JUST LOW ON FREON???

Thanks for all replies!!!

Foggy
foggysail is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-26-2007, 21:00   #2 (permalink)
Multi-Group Moderator
 
tbird100636's Avatar
 
Join Date: Jan 2005
Location: Massachusetts
Age: 32
Posts: 1,829
cool Re: 1999 Taurus air conditioner problem

That would be the direction to go in next.
tbird100636 is offline   Reply With Quote
Old 04-27-2007, 15:54   #3 (permalink)
Registered User
 
Join Date: Nov 2006
Posts: 240
Re: 1999 Taurus air conditioner problem

Thanks TBird!

General question ....... if I took the car to a garage that services A/C's, what can I expect as a fair price to pay for recharging the system?? OH, of course this would also include vacuuming prior to reloading with 134a.


Thanks--

Foggy
foggysail is offline   Reply With Quote
Old 04-28-2007, 23:12   #4 (permalink)
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 6,145
Re: 1999 Taurus air conditioner problem

and fix the leak?
jwko is offline   Reply With Quote
Old 04-29-2007, 09:04   #5 (permalink)
NESHO SCT Tuner
 
Join Date: Mar 2003
Location: Illinois
Posts: 703
Re: 1999 Taurus air conditioner problem

I had my freon exchanged for $50.
SHOZ123 is offline   Reply With Quote
Old 05-03-2007, 06:26   #6 (permalink)
Registered User
 
Join Date: Nov 2006
Posts: 240
Re: 1999 Taurus air conditioner problem

Thanks Shoz--

I was trying to get some idea what to expect. Prices ranged in my mind upwards to $150.

JWKO-- Yeah, if the things needs freon, the old stuff leaked out. I saw my brother change a compressor because of a leaking seal. There is no way of guessing the cost to repair a leak without knowing the conditions. My hope is the leak is small even hope that if needed a can of fix it or what ever the stuff is called will solve a leaking problem

Foggy
foggysail is offline   Reply With Quote
Old 05-09-2007, 11:26   #7 (permalink)
Registered User
 
Join Date: Nov 2006
Posts: 240
Re: 1999 Taurus air conditioner problem

UPDATE:

I was given 1/2 filled can of freon which I dumped into the low pressure port. That small amount of refrigerant was enough to get the compressor to cycle but not enough to get the system working.

Yesterday I purchased a can of oil which I was able to get into the system via the low pressure connection along with a can of freon, both purchased at Wally World. After dumping the 12 oz refrigerant into the system, it began to function with good cooling.

This was a crude approach to my problem and I know that. I also doubt there is enough refrigerant in the system to function properly because it holds 2pounds, 2 ounces but I am going to let it run for a while. Anxious to see if it leaks which I expect it to do UNLESS the oil does something to prevent the leaking.

More later--

Foggy
foggysail is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 15:34.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.