1999 taurus electrical problems - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-21-2005, 02:00   #1 (permalink)
Registered User
 
Join Date: Dec 2005
Posts: 1
confused 1999 taurus electrical problems

I have a 1999 Ford Taurus and sometimes the air conditioning abruptly changes to heat and the blower suddenly goes to high. This car has air conditioning with electronic automatic temperature control. Also, the cruise control will not set - the cruise indicator light blinks when the set-button is pushed. Also, the door-ajar light stays on and the doors will lock but immediately unlock, and the dome light stays on too. Any ideas about what is causing the problems described above?
rpatrick is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-22-2005, 09:16   #2 (permalink)
Multi-Group Moderator
 
tbird100636's Avatar
 
Join Date: Jan 2005
Location: Massachusetts
Age: 32
Posts: 1,826
cool Re: 1999 taurus electrical problems

The reason your door are unlocking after being locked is because of your door ajar problem. One of your door ajar switches is shorted or sticking. Pull the door panel off each door and disconnect each switch until your dome lights and the door ajar light shut off. For your cruise control, make sure your going at least 30 mph. For the EATC I need more info. What temperature do you set it for, do you manually set the fan speed or do you let it operate automatically, what mode do you set it for?
tbird100636 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 01:09.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.