2000 ford taurus alternator issue - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-01-2012, 18:52   #1 (permalink)
Registered User
 
Join Date: Dec 2012
Posts: 1
2000 ford taurus alternator issue

hi everyone i have a problem with a 2000 ford taurus 3.0 litre the alternator wasnt charging anymore so i changed it for a new then that one wasnt charging properly 11.6 volts at maximum with a brand new battery so i replaced that one now the replacement is the same 11.6 volts its the same amperage as the original alternator when idling it will be fine for 5 minutes then it will start to surge and then run rough and be down to 8 volts then eventually 6 and then stall out any help would be great thank you
c10custom is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-02-2012, 03:25   #2 (permalink)
Moderators
 
Join Date: Apr 2007
Location: Scotland
Posts: 10,688
Re: 2000 ford taurus alternator issue

Check wiring / connection / plug at alternator .
R.S.LOGAN is offline   Reply With Quote
Old 12-03-2012, 03:06   #3 (permalink)
Registered User
 
Join Date: Jul 2012
Posts: 41
Re: 2000 ford taurus alternator issue

Have you checked the 175amp fuse in the battery fuse box? It is not where the other fuses are. It is where the power wire(big wire) off the alternator goes to on the battery fuse box. There is a little cover over the fuse; you pinch the tab and pull if up. The fuse is bolted in with 14mm bolts. Also, your battery could be shorted internally causing no charge condition, or the new alternator could be bad.

Last edited by jwko; 12-03-2012 at 07:19. Reason: link removed.
Jeff Collision is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 01:31.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.