2000 Mercury Sable A/C cuts out - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 Forum for discussion of the Ford Taurus, Mercury Sable and Ford Taurus SHO. Covers vehicle years: 1986-2007

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-22-2012, 08:22   #1 (permalink)
Registered User
 
Join Date: Jun 2012
Posts: 1
2000 Mercury Sable A/C cuts out

Hello everyone,
I have a 2000 Merc Sable with the non-Duratec V6 and it does not have the automatic climate control..Just the plain old temp selector knob.
My A/C will intermittantly cut out and blow outside air/warm air. When the A/C cuts out the compressor also shuts of, if I turn the motor off for 10 or so minutes and re-start the car the compressor will run again...for 10 of 15 minutes!
I checked the pressure and was a bit low on 'R-134a...I have since recharged the system but still have the same problem.

Has anyone else run into this problem? Have you resolved it? How?

I have read many posts that talk about running a diagnostic! is this possible when you don't have the automatic climate control??

Any help is appreciated!!
FCSDman is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-22-2012, 09:11   #2 (permalink)
Moderator
 
Join Date: Nov 2008
Posts: 1,058
Re: 2000 Mercury Sable A/C cuts out

How did you charge it and with what ? What is your high side pressure ? What is the temp inside the car when the compressor goes off ? What is the pressure on the accumulator side of the low pressure cut out ? Do your fans run when the AC is on ? What was the pressure before you charged it ? You can't just throw a charge into it just because that is what everyone does for a "fix all ". You need to know how the system works and what every system and part does. You can ruin a system by over charging it and if you use one of those charge cans without knowing what you are doing you can also ruin the system. Without a complete examination of your system there is not much i can do to help you. Good luck.
chipset is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 15:14.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.